Unable to upload a file from my computer - worked okay earlier this afternoon

From the app I tried to upload a file and got this screen …

… so, of course I went the next step to here … … no luck, because this happens each and every time I tried … .

So, is there an obvious malfunction on my part or is this a malady that others are facing?

Thanks for the assist … please hurry … the elves are getting restless.

But, I am thankful I have PhantomForge and I hope Santa will fill as many stockings as he can for those still waiting. Peace :glowforge::sunglasses:

1 Like

Does the same with other files?

I’d log out and log back in and see what happens.

Switched from latest version of Chrome to latest version of Firefox … opened the SVG in Inkscape and then renamed and resaved … viola --> it’s alive and working.

:glowforge::sunglasses:

I find this happens to me when I access the web site from multiple browsers. It can usually be ignored (although it might drop you back at the home page). You might even find your file uploaded successfully.

I’m glad you were able to upload your file.

Would you mind sharing the original file with us so we can investigate? You can post it here or email it to support@glowforge.com

Thanks.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.