Uncertified Material Stuck on Uploading

I’ve seen this same issue presented twice with both people saying they resolved the issue on their own…but literally nobody saying what they did to resolve the issue.

Using uncertified material…stuck here both when I select a similar PG product AND when I select uncertified, input thickness, and set all settings.

Saw one person mention something about a hidden accept button…haven’t seen anything else about that though.

Has anyone experienced this or can anyone assist?

Just click “hide.” It’s a warning that the machine isn’t detecting a PG label, so you need to be careful that you’re using an appropriate material with correct settings. It won’t stop you from printing.

1 Like

I have been clicking hide repeatedly and the message won’t go away :frowning:

The warning has nothing to do with being stuck on uploading, it’s likely a wifi/broadband issue. Try refreshing the browser window.

thanks for your response. all connectivity is fine. reset/rebooted everything and ran speed tests to be sure. Have tried several browsers with no change in results. It won’t advance past “uploading” without clicking “hide” on the warning, and for whatever reason I’m unable to select “hide” … just does nothing. idk…sent message to the others who had figured it out to see what they did. we shall see.

You’ve also opened a support ticket by posting here, so someone from the staff should be along soon to help you figure it out. :slight_smile: To save some time, since they’ll probably ask for it, go to http://whatismybrowser.com and copy the browser URL it gives you, and paste that in a message here for them to see.

I’m sorry you ran into trouble when trying to start a print. If your screen is significantly zoomed in, or your display resolution is lower, the full message with the link to accept the message may not appear.

After clicking “Print”, could you please try zooming out a few times (in Chrome, you can do this by pushing Crtl and the “-” (minus) key at the same time? Let me know if this allows you to see and click that link.

1 Like

i’m primarily trying to use chrome 81 on a windows 10 OS, but have also tried in edge 44 to make sure it wasn’t browser specific. about to run latest windows updates just to eliminate one more thing to troubleshoot. thanks though, i hadn’t thought to say what browser and such when i originally posted

I extracted the logs from your unit, and it looks like you were able to run another print since we were last in contact. Did adjusting the zoom in your browser lead to being able to click the link at the bottom and move past the uncertified material message?

The other prints were on certified material. I’m still unable to print on non-proofgrade materials. I’ll adjust my resolution settings and such this evening and try again and update you. Thanks for your response.

Oh, update…so my resolution settings were all at the highest level and i had not set anything to be zoomed…but windows 10 has this config that automatically turns on when you go into higher resolution ranges that “optimizes” apps to 150% for easy viewing…when i found and changed that back to 100% I was able to see and select I UNDERSTAND. Thanks everyone for suggestions and thanks @ivan1 for pointing me in the way of the resolution.

1 Like

I’m so sorry that windows caused such a strange behavior while using the Glowforge App! I’m so glad to hear that you were able to narrow down the trouble, and get to printing. I’ll close this ticket for now, but please don’t hesitate to reach out to us directly at support@glowforge.com in the future if you run into any more snags. We’re here to help :slight_smile: