Unit Unresponsive - mostly - just strange behavior


#1

Already contacted support trying here in case somebody thinks of something else to try while I wait.

On power cycle it -might- go through a calibration cycle (occasionally comes responsive after pressing the un-lit button). When it does it will appear to refresh the bed image but nothing changes in the software. The camera lights come on no image change (checked on multiple devices).

When I try to print it starts uploading and then fails, without errors. as though I have clicked off the uploading screen.

I have tried a regular power cycle (unit and Wireless access point). Also tried just pulling the plug and letting it sit for 15 min.

Pressing and holding the button for 30 sec to turn green and reconnect got a calibration cycle and bed image refresh and then back to being locked.

also tried different browsers and different machines to access the unit - all nada.

Edit: the software is detecting when the forge is turned off and there is network communication between the forge and status.glowforge.com

ideas?


#2

Thanks for letting me know about this.

I’ve found there’s an issue with your unit that we can’t solve remotely. I recommend we proceed with a warranty replacement, and I’ll be in touch via email to sort out the details.

I’m so sorry for the bad news.


#3