Unit wont calibrate and head runs into the front of machine

I have contacted support about this (and sent them t the log zip) but hoping someone can shed some light in the meantime:

Quick breakdown of whats happened.

  1. A job finished and it got stuck on “Scanning”
  2. I refreshed my browser hoping it was a computer glitch, but it persisted.
  3. I restarted the machine and it just said Centering but the head wouldn’t move.
  4. Then I restarted the machine with the head in the middle and it still wouldn’t do anything.
  5. Repeated #4 a few times.
  6. Cried. (lol)
  7. Started the machine with the lid open, let it sit for a few minutes and close the lid. It moves to the center and saying “homing” and dose a couple short movements forward and to the right until it hits the front (pretty violetly) of the unit.
  8. Tried resetting the unit.

Small update. Heard back from Customer support (quickly!! :slight_smile: ) and they suggested I check the five cable clips from the camera/leds to make sure theyre connected. I did and they seem to be okay. Machine still not working.

When did you last clean the lenses/mirrors/head ?

1 Like

Last night. They’re all clean as a whistle.

Just double checking: including the lid camera?

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.

1 Like