Vector render failure at edge + bad misalignment

Something bad happened when I ran this job. The laser head didn’t follow the svg file. I’m so sad!

Screenshot shows what the bed looked like after the print… as you can see, my laser did not follow the file’s path. :frowning: I didn’t do anything weird in my vector file, I don’t believe…

Note that proofgrade material was used…

image

Further detail: I ran the job again, same file and settings. I literally moved the graphic over. Not popwer cycle, no recalibrating, no re-opening the lid. (note – my lid is ever so slightly bowed in the middle… like the edges of the lid aren’t flush to the edge of the housing – was like that when I got it).

I seem to have major alignment issues with my glowforge… Really disappointed…

It looks kind of like it hit something the first time. If it did, that would explain the misalignment of the second one, since it only calibrates its position when you first turn it on. I would try power cycling the machine and cutting another one further away from the edge. Also maybe check around inside the machine and make sure there’s no debris or something on the belts or carriage that could have caused that. Maybe someone else has another idea, but apart from that if there’s a physical problem someone from support should chime in eventually.

4 Likes

Tried to run the job again… this time with the vector right under the camera to see if it’s due to image distortion at the edges… Still mis-aligned by several mm. :frowning: Forgot to screenshot. I think my machine is bad…

Did you turn the machine off and back on?

That will force a recalibration. If it lost steps somehow, it doesn’t know. So, the system thinks the head is at one particular set of coordinates, but it’s actually a few degrees East.

1 Like

Misalignment of up to 1/4 inch is considered normal until the software improves. But hitting the edge or distorting the print isn’t. Seems like a couple people have reported similar sounding issues and I suspect the boffins back at HQ will be able to get to the bottom of it. In the meantime, if I had this happen, I’d stay away from the edges and see if that helps get through the holiday ornament season.

1 Like

It’ll continue to be off by the amount of that first loss of steps until you power cycle it. The machine doesn’t know that some of the steps were lost so it thinks the head is that much farther to the right. It has to find the finial again to correct for that and it won’t do that until you turn it off and back on again.

I imagine you’ll lose those same steps if you print anything in the same spot on the right.

1 Like

Restarting the machine and calibrating it solved the alignment problems – the edge wrapping problem is still a mystery to me though.

This is normal and does not effect the normal operation of the GF at all. (The lid doesn’t need to be air-tight to keep smoke from getting out or anything. ) The GF case is actually a bit flexible and the lid can often be made flush by making sure the GF is on a perfectly flat surface. Several of us have seen that the lid sits differently depending on what surface we have the GF sitting on.

I’m glad you got the alignment sorted out. It does look like there was something that interfered with the head in the first pic, but it can be so hard to tell after the fact. I spent a hour on a beautiful engraving the other day and the very last corner of the final cutout and there was a little piece of debris on a rail and it screwed up the whole thing :frowning:

1 Like

Thanks @chris1 and @jbmanning5 and @markwal and @kittski. You are all wonderful.

@heathercrystalhall, I’m so sorry your print didn’t turn out beautifully!

Could you please try printing the Gift of Good Measure in a similar position as the print you reported? Place it close to the right edge of the bed.

If you see the same issue with this test, please let me know the time and date of the print and I’ll be happy to investigate.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. @heathercrystalhall, If you still need help with this please either start a new thread or email support@glowforge.com. Thanks!