Vibration/grinding sound

I am having trouble with my GF+. It cuts fine but the new noise it makes is awful. I was used to the “airplane taking off” sound. Recently (a few weeks ago), it began making a VIBRATION sound like maybe something was stuck in the fan. I took the vent hose off the back and cleaned it thoroughly. Today I turned it on (I only use it a few hours a week) and the noise is WORSE. As I said, it cuts fine - but the VIBRATION/GRINDING noise I hear is horrendous. What could it be?

1 Like

Changes in the sounds that it makes when it’s running can indicate a dirty fan. Buildup of resins and debris on the front of the fan blades can make it run out of balance.

There are a couple of methods for cleaning the exhaust fan here:

The first link in there is the recommended Glowforge procedure. You’ll need to buy a can of the solvent cleaner they recommend using. (The rest of the writeup is the way that I do it.)

Their way is easier. :wink:

2 Likes

Thanks for the help @Jules! Here are the steps for our fan cleaning method which Jules mentioned. Will you please let us know if you still hear the noise after trying the following?

First, you’ll need to obtain a can of 3M Novec Electronic Degreaser, which you can purchase from Amazon or Digikey.

That page will walk you through the cleaning process. Brief summary:

  1. Turn off and unplug your unit and move it outside. Make sure it’s in a location where it has power and Wi-Fi

  2. Using the fan maintenance page, you’ll be able to turn the fan on

  3. Following all manufacturer’s safety instructions from 3M, spray the degreaser into the fan while it’s running for approximately 5 - 10 seconds, or until the fan is clean.

  4. When you’re done cleaning, turn off your unit to stop the fan, and return it to its usual home. You should now see considerably better performance from your exhaust fan!

Please let us know if you have any questions!

1 Like

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.