Vintage Globe Help

Hi! I got the Vintage Globe file and when I cut it the map is upside down! I can’t just switch the pieces as the hinges are different on the top and bottom (so corresponding pieces won’t fit). The map is upside down but the ships are right side up! Thankfully I noticed before I glued the map pieces down! I’ve emailed Glowforge but haven’t heard anything back. What can I do? I’m pretty new to this so I don’t know if or how I can fix it.


This looks like maybe you somehow flipped the map artwork before you printed.
I’ve done that before with some of my own cuts, as the flip button in the GFUI is pretty easy to click and not even notice it =P

Unfortunately I don’t have much of a solution to offer…
I’m not familiar with the design, but how interchangeable are the pieces? Maybe you could reassemble flipping everything around, and re-printing just the ships, or just a few pieces that you can’t flip around?

Good luck!

I wish I had flipped it but I think the file it wrong. I even just went and reset the file and it is still the same. The hinge pieces and ships are unfortunately on pieces that can’t be flipped…I’ll keep trying.
Thank you for our input!!

I took a slightly closer look at the file.

Something did seem to get flipped or rearranged somehow when you cut.

Here’s the ship in the original design:

It should have 1 notch below it and 3 above it.

And it should be the piece below the hinge (A1):

1 Like

Whoops, meant to respond to @amymagnuson!

Someone else noticed this issue and I believe they fixed it - but if yours was already downloaded that won’t help. I believe that if you reset the design you’d get the updated one, but I’m not 100% sure so wait until a staff member responds.

In the meantime all the pieces are identical except for the hinge - so you can flip the rest of the globe and it should go together just fine. Since there is so little on the hinge pieces you could either leave them as is with that tiny bit of island out of place until you get confirmation they’ve fixed the design - or you can manually copy over the bit on D1 that’s supposed to be on A1.


Thank you! I downloaded it right when it came out since I was making it for a Valentines gift so that must be the problem. I tried to reset the design but it didn’t change. I’ll wait until staff replies to see what to do.

1 Like

Thank you for trying to help me! Here is what mine looks like…it sounds like they must have fixed it after someone else realized the mistake. Now I’ll just wait for someone at glowforge to see how to download the new file (it won’t even let me delete the old one right now).


I’m new to Glowforge too and I think I’m having the same problem. I’ve only printed out the first set. I was going to finish the rest this weekend. I hope there’s a way to re-load the files. Think I’ll wait for a response before I try again :slight_smile:

Welcome to the forum. You’re going to need to either send an email to OR make your own post in P&S - the staff can only answer one person per post and if it involves resetting your design you’re going to need them to answer you specifically.

I have emailed support. Thank you for letting me know!

1 Like

@amymagnuson I see that we are working with you on this over email, so I’m going to go ahead and close out this thread.