Watch Band Engraving issues

Hello,
I’ve had my GF set up for a few days now, and the first day of cutting things went pretty great. Last night everything i cut turned out wrong. I tried to engrave on a apple watch band, and I tried a different setting (I did one the night before and I was OK with the results, but wished it would have gone deeper) I used a delicate font and only portions of the letters engraved, when i got to the logo that i was trying to do, it appeared to engrave perfect, but after washing the band, it was like nothing was ever there. Be gentle i’m still learning all the settings, terms, tricks. I need ideas of what might have went wrong… what do i need to do differently?

do i need to raise the watch band closer to the head? change the power?

what is everyone’s general settings when they cut a band?

What settings are you using now?

i had speed at 1000
power 85
LPI 675
FH .13

Support can’t help you with materials you didn’t buy from Glowforge. I’ve moved this to an appropriate forum.

2 Likes

I searched the forum and found this post here.


You might be able to try the settings @shop used, but as @eflyguy mentioned support staff will not be able to help you out here unless there is an issue with the laser itself as you are using non proofgrade materials.