Weird Cut - My Fault


#1

The glowforge did not cut the path I uploaded.

Here is what I asked it to cut :


I can still see this after the cut, so I know it’s what I asked for.

None of the lines overlap.

Here is what it cut (captured by the GF camera):

Sorry for the low light picture. A lot of the shapes overlap, and are not at the right place. It’s definitely not what I asked for.

I’m in google Chrome, my zoom level is at 100%. I’ve done LOTs of cuts, this is the first time I get this.

The original file comes from inkscape.


#2

Whoa, that IS weird.

Did you see what order they were cut in? It’s as if it cut all the ones pointing one direction and then lost quite a bit of X travel when it started doing the ones pointing the other direction.


#3

I just tried it a different way, and it was going to do it again. I stopped it by lifting the lid just a bit before it ruined another batch. I’m not sure what’s going on.

Originally, I only had 2 brackets in the file, and I copied and pasted it in the GF UI.
The second time, I copied and pasted them in InkScape, and uploaded the whole file to the GF UI.

Both time, the cuts are coming out screwy.


#4

It feels like a bunch of the cuts were too far to the right (it almost looks like it was trying to cut pass the bed and stopping at the limit).


#5

I see the actual cuts start around the 2" mark on the onscreen ruler. That’s gotta be related.


#6

Are you willing to share the SVG file? I’m curious to see if there’s anything unusual about it, structure wise.


#7

I think I know what happened. It’s my fault.

I moved the head of the GF manually to wipe off the lens, and did not re-calibrate it.


#8

Wouldn’t that off set everything? not just some cuts?


#9

It did offset everything. But when it got to the right side of the bed, it did not cut further than the bed. So that must have screwed up where the GF thought it was. So when it went back to the left, the cuts were off.

At least that’s my theory.

I recalibrated, and I’ll see if it works better.


#10

I got hit with a recent Copy/Paste bug in the software…similar but not exactly the same, and they have since fixed it. (It might have been something in the browser, since they asked for that info, and I was using Chrome as well.) It looks like you copied and pasted those in the interface, correct?

If you try copying and pasting your duplicates in Inkscape before saving the SVG file, it might make a difference. (That’s what I was doing to get around it while they were looking into it.)


#11

I’m so sorry your print didn’t come out the way you expected.

Did restarting your Glowforge solve it?


#12

FYI, you should only ever move things with the power off.


#13

Yes, it did. Recalibration solved everything. Sorry for the confusion.


#14

Thanks for letting me know. I don’t often move the head manually. I think this was the first time.


#15