When selecting "Use Uncertified Material" GF changes to "No Artwork"

Hi All,

Brand new Glowforge owner here.

I’ve been using it fine but now I’m attempting to use it with slate coasters and it just shows as “no artwork” as soon as I select to use uncertified material and put in measurements.

If I select say “Thick Draftboard” it recognises the artwork. I’m using a basic SVG file from Inkscape.

I’ve seen a few threads that mention Chrome as a possible issue but I am using a Windows PC with Microsoft Edge. could this be a problem. would it be worth trying Mozilla Fire Fox?

Any suggestions much appreciated.

Thanks
Em

The reason is that if you are not using Proofgrade, it will say No Artwork until you select actual settings for at least one of the operations. Give that a try.

7 Likes