White screen on web app start up

Hello! When I open the web application on Chrome or Firefox today, I’m only seeing a white screen. I have restarted my computer, browsers are updated to the most recent update, cleared history and cache, and now I’m stumped. Any ideas?

Edit 1:15pm Central: Is there an email or number I can call since there are multiple people affected by this issue?

1 Like

Same here.

Was using it about two hours ago with no problems. Now it just loads a blank white page. Tried multiple browsers and computers.

https://statuspage.glowforge.com/ reports no trouble…hmmm, how reliable.

2 Likes

This is what my screen looks like at start up. It loads for a quick second but then turns white.

1 Like

That looks like the Tutorials popup screen. Try clicking No Thanks down at the bottom to close it and see if it clears the white screen.

(Or you can choose one of the tutorials.)

1 Like

I am having the same problem, tried from different devices and just a white screen.

I selected “No Thanks” and now just white screen still.

1 Like

Same issue is happening with me.

I’ve tried logging in from current versions of firefox, chrome, and edge - all of them very briefly display a shot of the glowforge app page (with the dashboard black bar across the top and the cookies suggestions across the bottom of the screen) before flashing to white and not letting me do anything.

Browser 1: Firefox 100 on Windows 10 Your client's web browsing configuration - code: GNRLP9G
Browser 2: Chrome 101 on Windows 10 Your client's web browsing configuration - code: 76X2BJS

I did flip off my ad blocker as well for a few attempts, but it made no difference.

1 Like

Not sure what’s happening for you all – but I think I once experienced this a while ago.

I’d recommend clearing cookies, caches, etc and see if that helps.
Maybe try another browser.

Another thing that might help diagnose it is if you could share what your Developer Console in your browser looks like. In Chrome this is under “View > Developer > Javascript Console”

This is what mine looks like:

There’s a few warnings and such there, but GFUI is working fine for me.

If yours shows something different, maybe that’s a clue of what’s going wrong.

Cheers,
Josh

2 Likes

Same here. I tried clearing the cache and 3 different browsers. No luck still.


Looks like my web app is running again but for this community forum i thought this was interesting. New bug? lol

I just tried on my cell and it worked finally, hopefully when i get home it will work on my computer.

Back up here as well.

1 Like