Why is this file not working?

Hi. I am not sure what is going on here. I created this in Illustrator. It was working fine. Then I made some changes, and now i get an error when I load it. Other files work.

Needless to say, I tried a whole bunch of things… coping the artwork to a new file and trying that, turning off the GF, closing the browser… Any ideas??? Thanks!

error File Not Working.zip (71.9 KB)

I added a bounding box around the artwork, and this seemed to solve the problem. Any idea why???

I wasn’t able to load the file initially, but I opened it in Inkscape, “saved as” and then it worked ok. The load time did seem a bit slow. Sorry I can’t be more helpful. Maybe someone else can load it up and find a more precise technical reason for the file acting strange.

1 Like

When I opened it in Corel and ungrouped everything there were multiple copies of each shape. (I found even three more copies after taking this screen shot.) The pieces were extremely node heavy as well. I reduced the nodes, got rid of the extra copies and it worked fine.

tet fix.zip (3.8 KB)


Duplicate objects on top of each other (overlapping) and also an entire hidden layer with everything (including duplicates again) for a total of 14 “hand” objects.

Still, not an overly complex design so not sure why it wouldn’t load other than the GFUI might have issue with objects on top of objects. I read something about duplicate lines causing issues.


I think the billion-ish nodes were causing the loading issue. This was just on layer.


Thank you all for taking the time to look at the file. This is an exceptional community.


I’m sorry you ran into trouble uploading your file. It looks like you’ve already received some excellent advice from our other community members. Thanks folks! I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic here on the forum or email us at support@glowforge.com and we’ll be happy to help.