Wifi issues-- trying not to get frustrated!

Hello! I just received my Glowforge plus and assembly was flawless. There’s nothing wrong with my Internet connection however I am having trouble getting online. When I connect to the Glowforge network it says No internet, Open. I’ve tried going thru my normal network but apparently it is 5gh which is not compatible. I’ve even tried going thru with my phone, on airplane mode, hotspot , unplugging my modem, restarting my computer, everything but nothing is working. Any advice?

In Airplane mode , all iPhone radios are off, & Personal Hotspot REQUIRES a cellular data connection in order to setup the Personal Hotspot . … As wjosten said, with Airplane Mode on, all radios are off so no cellular or wifi functions will work.

I’m sorry for the challenging start. I extracted the logs from your Glowforge to do some preliminary investigation, and it looks like you’re currently connected. Could you please let me know if you’re able to print? If you run into any trouble, please let me know what happens.

Thank you!! It looks like I am up and running . :heart_eyes:

2 Likes

I am up and running – thank you for replying !!

1 Like

Thanks for following up! I see you emailed us about this, too, and I followed up there as well with a couple more things to check if you have trouble printing. I’ll close this thread, but we can continue troubleshooting via email if needed!

1 Like