Wifi signal wont show up , again!


#1

This is my second Glowforge in a weeks time. I have tried everything under the sun but I have had the worst time getting my Glowforge to connect to WIFI. I have emailed support but it takes hours sometimes a day to hear back, has anyone else come across this?
My router is on the upstairs floor, could that be the problem? I have attempted connection to my Mac desktop, my android phone, my roommates PC and his apple phone with no signal! This is so frustrating! I am on a 2.4 ghz wifi. I have restarted everything with no luck.


Stuck at the last step
#2

Is the button glowing teal? If not power cycle the GF while holding down the button for ten seconds.


#3

yes of course, ive ran through trouble shooting with GF. they sent me a new machine but i am having the same issues.


#4

Every solution beyond the manual is anecdotal. Folks have claimed success moving the wifi next to the machine for the initial setup. I’m suspicious of this but certainly a weak signal is not going to help.

You are either a very unlucky person or there is something non-standard in your setup or process. Can’t know which.


#5

If you have a large distance between the GF and the router yes, your signal will be lower. If the line of sight between the GF and the router goes through things like brick walls, the refrigerator, fireplace, etc. it will lower the signal strength. There are many signal apps online for your phone that will allow you to see how strong a signal you are getting. I would shoot for about -55 dB signal rating for reliable operation. If the rating is -40 dB even better, -70 dB I would assume you will have poor reliability. Also look at neighboring signals. If your neighbor’s router has a stronger rating it will overpower yours, especially if they are on the same channel.
If you can’t get reliable WiFi, consider a booster or second access point, or moving the router if that is an option.


#6

Get a Wi-Fi meter app for your phone and check the signal strength, especially near the GF.

A repeater/access point in the same room as GF should help of the issue is low signal strength.


#7

i am literally sitting on the floor with my glowforge and router 2 ft apart and still no signal, what gives?


#8

Unless I read wrong, you are having trouble with accessing the original Wifi signal that the Glowforge broadcasts to initiate set up, right? If that’s the case, then the router location won’t matter (at this point in time).


#9

exactly what my issue is , any suggestions. i had this problem with hooking my roku up to my 5ghz line i had change the Radio Freq, do you think thats the case with this?


#10

Sounds like you’re saying you have access to the GF setup wifi, but it won’t see the local network so you can tell it what/how to connect to it.


#11

My unique “Glowforge xxxxx” WiFi won’t show on my network list so I can’t connect to the glowforge. I have tried the 2.4 ghz and the 5.0 ghz network. Like I said earlier I put the router 2 ft away from the glowforge and tried to connect using my laptop and my phone. It has to be my home network because this is the second glowforge with no signs of showing a signal , or I’m really unlucky.


#12

The unique wifi network doesn’t need the router, you connect the phone/laptop to the Glowforge wifi. And you had it right with the 2.4ghz. GF doesn’t do 5ghz.

From a Mac: it’d be in the wifi list on the menu bar or if you don’t have it showing in the system preferences -> network, under network names.
Iphone: settings -> wifi
Win 10: my machine is wired only so I can’t help there.

Apologies if I’ve misunderstood where you are having the issue. (Of course it’s possible two machines with the same issue wound up in your hands)


#13

Maybe try changing which band the router is using. Like, of it’s on 2, try 6–not switching to 5 GHz.


#14

See, it sounds like she’s looking on the router’s device list or looking for the Glowforge WiFi to show up on the router somewhere or trying to find it through the router before it’s actually been connected. But I could be wrong.


#15

Do you see other wifi networks, besides your own? Like, all your neighbors networks and stuff? Or do you only see your wifi network as an option, and no others?


#16

I live in a big community and I see everyone’s, like at least a dozen networks. I have tried “forcing” the glowforge network by typing in my unique WiFi name but it never works. I have done all of the above, including I changing my channels and checked all 11 of them with no luck at at. I am stumped.


#17

What do you mean before it is connected ? I have turned on the glowforge waiting patiently for the teal button and then checked my networks , and refreshed it a dozen times. Never once have I seen the glowforge try to connect.


#18

I tried all 11 :frowning:


#19

Yah i tried all those standing inches away from the glowforge and never has it shown up on any of my network list. I have followed all intrusions to the “T”. I just don’t understand. I really wish they had a contact number. I hate waiting hours/days to hear back.


#20

You may have already tried this but, Do you have a phone? If so, use your phone to connect by doing the following: open app.glowforge.com on you’re phones browser. Follow the instructions there until you get to the part where it says power on the glowforge. When the button on the glowforge turns teal, open the wifi setting on your phone. If your phone is connected to a router, Disconnect from the router your phone is connected to (don’t turn wifi off, you may have to select forget network from the settings). Now look for a node with glowforge or something similar in the name from your phones wifi settings. Connect your phone to that host. When you do this it should load a page in your phones browser asking for the network id and password to connect to you home wifi router. Enter those settings and the glowforge should automatically disconnect from you phone and connect to you home router. You’ll see a message that says congratulations, you’re connected. My apologies if this is something you’ve already tried. Good luck.