Will cut but not engrave

I have cleaned every fan and all vents. My GF has stopped engraving, but it will cut.

Sorry you are having trouble , but the good news is the laser and power supply are working. Have you checked the settings for the engrave? Is this something that you have engraved before? Is it possible that there are two images stacked? They will cancel each other out. One you check those things, try printing the Gift of Good Measure and see if that works. If it does, then the issue is with your artwork. If not, then contact support with the date and time you tried to print GoGM and pictures of the front and back of your surface. They may be able to diagnose the issue.

7 Likes

If your Glowforge will cut, it will engrave becaue the laser is firing. There area a couple of things to check: Is it possible that your engrave file is duplicated and stacked? If two raster files are stacked one on top of the other, the laser will move as if to engrave but will not fire. Have your settings reset to 1? Check your engrave settings for speed/power/lpi. Is your material in focus?

5 Likes

It sounds like it is double stacked, but what does that mean? How do I fix it? It is a file that I’ve used for a year. I tried a different file and it is working prefect.

Tanya

Great news. Click on a part of the design that is supposed to engrave and then click delete. Is there still a segment left behind? You can also open the file in your design program, zoom way in, and delete the duplicates.

2 Likes

I’d right click and ungroup first, but yeah, try that!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.