Wits-end Snapmarks failure

After a series of successful print-and cut Snapmarks projects following the same workflow, I tried a Kaleidocycle pattern resulting in the error “Snapmarks do not match”. After many permutations of just about everything, the problem is narrowed to the zip file below. Two Kaleidocycle patterns are shown with Snapmarks. This file gives the no-match snap error.

If the lower Kaleidocyle pattern is deleted without changing anything else, then the artwork copied and pasted to an 11 X 8.5 page size and printed, the Snapmarks work and you can score/cut the pattern successfully.

There is no change in Snapmarks or in the workflow, but whenever that lower pattern is present, Snapmarks will not match.

That lower Kaleidocycle alone (with Snapmarks) fails also.

I am using Inkscape 0.92.3 and a Cannon MX922 printer.

Any idea about what’s going on or how to fix this problem?
Kaleidocycle Test snap 20 X 12 page.zip (67.5 KB)

I tried your file and it wouldn’t snap either as it was set up. But shifting the Snapmarks down below your bottom design allowed it to snap perfectly. Try setting up a clear line of sight between the snapmarks and see if it works. (Or you can try the file below.)

Kaleidocycle 2.zip (31.3 KB)


OK, it worked! Had to scale it up by 4/3. Leads to questions:
1.There must be some other snapmark placement restrictions beyond those in the tutorial. I’ve been usually putting them near the center of the artwork but three other attempted versions with that lower pattern failed with the “Snapmarks do not match” error.

  1. Usually when I have a successful snapmark operation, my screen goes to a transparent black with the cut/score lines showing in color. Other times it does not go dark. Is this an expected behavior or just more Pilot Error?

Thank you for the help, again!

Oops! Sorry, I probably loaded up an Illustrator SVG file, and it has different output DPI assumptions than Inkscape.

If you haven’t read through the Notes file, it helps with explaining a little bit of the sizing issues that people run into with different design programs, and things to watch for when placing your snapmarks.

Thanks for the help @jules. I’m going to close this thread - if the problem reoccurs, go ahead and post a comment over on the Snapmark thread:

The Snapmark feature is still in beta, so the support team can’t help with troubleshooting yet, but you can receive support here: Introducing Snapmark (September 2018)