Wont calibrate/does nothing


#1

So we received or GF on the 8th and started to unpack it. We finished on the 9th and cut the founder ruler. Today, the 10th, I was able to cut out the plaque from the “learn by doing section”. I was working on the gift tag next. A few hours had passed and I had turned off the GF. I have now been trying to get it to calibrate for over an hour. The first time I turned it on, it made some noise like it wanted to do something, and the head moved to the center of the bed. Every other time I have turned it on it makes a few clicks, the button light comes on and off real fast once, then nothing else happens. I have even unplugged it and let it sit for a few minutes.

I have since tried to re-do the set up of the GF. It does not seem to be making a wifi signal. I have wifi, thats how I’m making this post, and looking for help on the forums. But I can not find the GF wifi on my list, even if I search for it.

Thanks for any help.


#2

I would also like to add, that my GF app page will load the new design from the home page, but the camera view is the same that it was from my last cut many hours ago. I have closed and re opened that page a few times as well.

I have also just sent an email to the support address. Not expecting to hear back soon being so late and a holiday weekend.


#3

Have you held down the button until it turns teal? That restarts the WIFI setup procedure.


#4

i turned it back on, and held the button down. I now have a solid teal button. The GF has made wifi again and i have been able to join it. I still get the notice at the top of the app page saying we’re having trouble celebrating your GF.


#5

Turned it back off and on again. Still have wifi, no calibration. Also will still not refresh the bed image from what it looked like after my second cut,


#6

You aren’t the only person reporting this tonight. It may be a problem with the servers. I had this happen yesterday and closed the web browser, which solved it once I restarted the web browser. Also make sure you have good WiFi signal and that your local internet isn’t being bogged down with other users. I suspect that evenings and weekends are going to be the most problematic due to generally higher internet use.


#7

Thanks. I live out in the middle of the country now, so our internet is not as good as it was when we were in the city. I have left every thing off and unplugged over night. I have some stuff to do today, so I wont be able to try again till tonight, but I will see if it works again. It could just be that everyone is getting there GF now and the main servers are being over worked. Just like getting a new video game.


#8

The servers belong to Google, so that’s unlikely. Much more likely that the connectivity problems are local.


#9

So some good news everyone! I turned everything back on after being off all night. Everything seems to be working. I added some more trace work to my second cut to show the wife, and made a christmas tag.


#10

That’s great news! (And cool artwork on your badge!) :grinning:


#11

LOVE hearing reports like this! Have a blast!


#12

I’m glad to hear that you’re back up and printing!

I’m going to go ahead and close this thread but if you have any further trouble don’t hesitate to start a new thread or email us at support@glowforge.com.


#13