Won't Calibrate. "Not Completed"

I’ve calibrated 3-4 times and it keeps giving me this message. I even cleaned EVERYTHING, including the laser fan. Wiped everything with a Zeiss wipe and everything. I ran a test run and the entire image is very skewed (tilted) and the alignment is WAY off by 1/2 inch. Please help, I have orders waiting to ship out and i’m panicking. TIA!

Are you cutting/engraving items on the crumb tray? Usually if something is off by half an inch it’s because the thickness information is way out of whack…which happens when you are working without the tray. (Or if the auto-focus is not hitting the material.)

1 Like

I had this happen repeatedly as well, it was a wifi issue.

Although my machine has lived in the same spot and worked reliably on the same wifi connection for the three years I’ve had it, the calibration would not complete. I added a wifi extender, made no difference.

I ended up having to install a different wifi router just to complete the calibration - which worked first time after that. I then removed it and have been back to my “regular” wifi ever since (over a year ago now…)

What might get your thru the calibration is to use your phone as a wifi hotspot, just for that process - assuming your machine has been working fine on it previously. That is what I would do if I had the same problem today.

Keep in mind, the calibration is spec’d for 1/4"… many machines get better results, but the lid camera isn’t designed for precision alignment.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.