Won't calibrate


#1

I’ve moved the head to the center, as many have suggested, after the initial power up started with a long series of head bangs. Now the head clicks several times and then just sits. …at which point the app tells me “can’t calibrate, contact support.”


#2

bummer. Personally I’ve had mine sit with this message for 30 minutes over and over before I just walk away and hope it might work tomorrow (like I quit trying last night and tonight).


#3

Do not move the print head manually if the power is on!!!

You need to power down - turn it off first.

In the Off position - “no power”

Slowly move the print head to the center so that the logo is directly under the camera.

Close the lid

Then power up the Glowforge

Wait a few minutes for the calibration to happen


#4

You should not ever move the print head when the power is on


#5

When the GF powers up the lid has to be closed because the GF takes a picture of the print area.

The GF then uses that diagnostic picture to look for the position of the print head via the logo

Once it finds where the logo is located within the print area, the GF will then send the print head to the center of the print area and from there calculate the location of the top and bottom limits


#6

My Pro arrived yesterday. I’m experiencing the same thing, it calibrated one time on initial power up. It then presented a bury image of the bed in the app.

I’ve been through numerous power cycles (after moving the head to the middle of the work area with power off) and it does not move at all, the same image is retained in the app, it’s like it never updates it’s image.

Calibration times out with no movement and then says “can’t calibrate, contact support."


#8

I’ve only moved the head with the power off @ranger.mctague, not to worry. :wink:

Update - woke up this morning and tried again. It calibrated just fine. I’m wondering if because I was trying during internet rush hour (when everyone goes home and fires up netflix!) If it was timing out. Can anyone explain the relationship between calibration and communication with the cloud?


#9

That I can’t, precisely. But the above mention of the blurry bed is indicative of a breakdown somewhere in the chain of communication since the bed image is sent from the Glowforge to the cloud servers and then accessible via the user interface.


#10

Please post a separate topic so we can be sure to take care of you - the support team only looks at the problem in the first post, and we want to be sure you get your problem solved too!


#11

You need to be connected to the internet in order for calibration to work. It can be a very slow connection (it doesn’t require much data; I’ve done it over a 2G phone tether) but if your connection drops, it will have the symptoms you describe.

One common cause of this is a nearby wifi access point getting busy and creating enough interference to reduce your range. A neighbor streaming Netflix can cause this. Less common are things like microwaves and other appliances. In most cases, it’s a matter of creating just enough noise that a spotty connection becomes a disconnect.

A good test is to try it with a wifi hotspot on the glass just above the button (the closest you can get to the wifi antenna). A phone hotspot will work great, or an ethernet cable with a cheap wifi access point is even better.

It’s also possible that there’s a different, underlying problem - I’ll leave that here so the support team can take a look at your logs and verify that’s not the case.


#12

I vague turns the GF uploads lid camera images to the cloud, which analyses them and sends back motion instructions to move the head. The communication between the machine and the cloud is independent of the app. The app doesn’t need to be running. The cloud looks for the head logo and tries to position it under the camera. I don’t know why it goes so badly wrong sometimes.

I don’t think the camera has variable focus. I think when you see a blurred image it is deliberately blurred in software to indicate it is not current.


#13

Thanks Dan,
Support already replied. Looks like my GF is headed back to the mother
ship. It’s disappointing after waiting so long, but I know that things like
this happen. Thanks for your personal reply. Hope you get the no
calibration issue sorted out.

Dan


#14

Thanks Dan, yeah the way the GF is talking to the cloud seems to be the biggest issue as far as I can tell. Everything else in my house seems to be connecting just fine, even when things get a little slow.

In the two days I’ve had it, I can already tell that evening rush hour on the internet is an issue. Both evenings the GF won’t even calibrate. It tries to different levels of success, but ultimately fails. When I’ve powered up again first thing in the morning, it calibrates just fine (again assuming traffic is low in my neighborhood at this hour.) This is just anecdotal since I don’t know how to monitor the connection to the cloud.

I’ll try the phone trick.

Any support from support would be greatly appreciated. Thanks.


#15

It’s great that you recognize the issues as anecdotal. It frustrating to continually see folks blaming firmware updates, cloud S/W changes, server issues, etc, because it can make it difficult for others to identify solutions.

Haven’t heard about any problems with slow internet. But clearly flaky local connections would be an issue. We know that quite a few people had calibration issues this weekend. Might not have had anything to do with connectivity on your end. Things seem to have ironed themselves out now. Try again.


#16

Still struggling with calibration. Looking into resetting the wifi at the moment. I’m concerned that the GF is trying to connect through my signal extender, which is notoriously flaky. I wish the app would show you what the GF is connecting to. It would help with troubleshooting.


#17

It’s been a while since I have changed hotspots, but you tell the GF what network to connect to. It shouldn’t switch automatically. Don’t think it works like your computer where it keeps a list of network connections that it will connect automatically.


#18

You’re right, it wasn’t that. I forgot that it would need a password anyway.

The lack of feedback in the app is a frustrating. I feel a little handicapped to troubleshoot. For example, there is nothing in the app that walks you through resetting the wifi. It’s only on the forum that you can learn to hold down the button for 15 seconds.

I guess now I just need to wait for support.


#19

An app, WiFi Analyzer is great for identifying available channels and shows who’s in the area is connected to what channel so you could identify a channel with less traffic.


#20

BTW: there is an official troubleshooting guide online that talks about the steps. https://glowforge.com/support/

Yeah, I know. It’s like an Easter egg hunt to find info.


#21

If you set up your extenders with the same SSID devices should connect the strongest. In that case it would not be obvious what it connected to. I tried that so devices seamlessly switch as I move about the house but it wasn’t very successful. I went back to a single router and wired connections. I have 32 wired ports in my house! All my 3D printers are wired as no luck with WiFi for embedded devices if it isn’t very close. Laptops and phones just about work in most places.