Won't connect to the Internet

Is anyone else having any trouble today connecting to the internet? I have been trying for an hour and Ive got nothing. Ive reset my modem twice. Turned my Glowforge on and off twice. Ive played with everything I can think of and I am having no luck :frowning:

2 Likes

I think that my be issue too cause all my other devices are connected but still may be the issue. I have tried everything else…

1 Like

not here… my wife’s been burning this and that all day long.

Thanks so much for the input guys! Guess I’ll give it another whirl tomorrow!

I’m sorry you ran into trouble. I’m afraid I’ll need just a bit more detail so I can investigate further.

Could you please let me know what you’re seeing when you go to app.glowforge.com in your browser?

If you’re seeing an “Offline” message, it may help to review our Wi-Fi troubleshooter for solutions to some common problems.

If you’re still running into trouble, or if you’re seeing something else, please let us know and I’ll be happy to help.

1 Like

Hi there. My internet is working fine and I did go through most of the troubleshooter stuff yesterday – even rebooting my modem etc…. The Glowforge connects but then says that there is no internet open. Ive attached a screenshot of what my screen looks like after I connect to Glowforge. This is the same way I have been connecting for months. I haven’t changed anything.

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

Thanks for sending over that screenshot. This shows that you’re trying to go back through Wi-Fi setup, which shouldn’t be necessary. Typically, once you’ve connected your Glowforge to your Wi-Fi network and started printing, you don’t need to go through the Wi-Fi setup steps again unless your network name or password changes, or you want to connect to a different network. I pulled the logs from your Glowforge to look into your report and I can see you’ve been able to get connected and print since leaving this comment. Are you still running into any trouble when you go to app.glowforge.com and sign in to start printing?

It actually started working when I tried connecting with a different browser (Chrome)- it actually automatically connected through that as well now that I’ve been using it consistently- for whatever reason when I was using Internet Explorer I was having to manually reconnect every time.

1 Like

I use both Chrome and Firefox but I think it works best with Chrome

Thanks so much for following up. There may be some issues when using Internet Explorer 11. The Windows browsers we recommend are Microsoft Edge, Google Chrome, and Mozilla Firefox. If you encounter this when using one of those browsers, please let us know and we’ll be happy to help.

I’m going to close this thread, but if you run into any other trouble please start a new thread or email us at support@glowforge.com. Happy printing!