Won't cut through,

I have tried a number of different materials in the last few days and can’t get any to cut through. I used the proof grade and tried printing the gift of good measure. It engraves but will not cut through. I am getting incredible frustrated due to the waste of good materials. Are there any suggestions? I have noticed that there is a ton of flames compared to what it was doing a week ago.

After making sure that all of the optics are clean and that all of the fans are clean. post photos of the Gift of Good Measure on Proofgrade material with Proofgrade settings. Post photos of front and back along with the date and time of the print so that support can more easily look at your print logs to determine the problem.

By the way, flames are an indication that your air assist fan and maybe the other exhaust fans are not working properly.


Perhaps…if you did a ‘cleaning’ recently, you installed the lens in the printer head upside down? Cup side up is the right way.


I’ve cleaned the unit regularly. The lens is in the correct way. Is there a way to figure out if the fans are working. I’ve taken pictures and will send them to support. Thank you for the heads up on the procedures to follow.

If you are seeing flames rather than smoke blowing toward the front and left side of the machine, you need to double check that the air assist fan and printhead fan are clean.


I’ve kept them clean. I am just wondering if the back air assist fan is working. I can see the front smaller one blowing, but I’m not sure about the back one since there are so many flames.

If the air assist fan fails, you will get an air assist fan error.

Oh no, I’m sorry to hear about the trouble @tinadalton.

I see you emailed us as well, and we’re working on it there.

I’m going to close this request to simplify our communication.