Won't cut through

Alright, I am a problem child today. I had someone help me with my file earlier and now when i go to print it, it won’t cut all the way through. not even close. my setings are set to full power and i have the heigh of the wood in manual. what am i missing!?

We want to help but need more info. Is it :proofgrade: ? or something else? If something else did you accurately measure the thickness or use the focus feature?

What speed and how thick?

it is 3mm thick i have tried it at a higher and lower focus height, still nothing

That is way too fast for 3mm material. You’re also not at full power, and why would you focus at twice the thickness of the material?

What kind of wood is it? Maple Plywood (for example) would be speed 170 at FULL (not 100) power on a Pro.


it is birch. I tried it at full and not at full. that just happens to be the last settings i tried. Since it didn’t cut at the correct thickness i figured if it thought it was thicker it would cut it all the way…

Okay, I moved this so we can discuss settings. If this is the stuff I buy, Full and 200 for speed will do it. Also, use the auto focus thingy. I ALWAYS use the auto focus when it is not :proofgrade: as it is more accurate than I am with a set of calipers and I’m pretty good with a set of calipers.

Edit: one more thing, make double sure it is flat. The least bit of warp can cause you problems like this.


The Birch I get at Rockler cuts nicely at 150/FULL.

Regardless, I always start with Proofgrade settings for a similar material and work from there. Your settings are so far off anything reasonable, it would probably be a good idea to read the tutorial on working with manual mode.


Asking for settings is still mostly a guess. Testing to get your settings dialed in is what’s up.


500 is way too fast. Try a test piece starting at maybe 130/100 and if possible go a bit faster until you get a nice clean cut. It won’t ever happen at a speed of 500.

This is honestly a very common mistake. I did it when I was new too! The power is solely determined from speed and power settings. Thickness determines where the narrowest focus of the beam hits. So by making the :glowforge: think your material is thicker what you’ve done is make the most powerful part of the laser beam hit 1/8" above your material, and give you a much weaker and wider line once it actually touches your material

Set Focus is always the answer, unless you’re are intentionally defocusing the laser in order to smooth acrylic, or get an engraved look with a scored line.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.