Won't show bed image - Can't move or delete design


#1

So, there are two issues…

1 - I can’t get my bed image to show up. Usually it just shows up on it’s own with no problem. If I don’t do anything, it’s a blank, white screen where the image should be. No amount of refreshing helps. The only work around I found is to act like you need to trace a bed image, then it’ll show the bed. Ok, that’s fine for now but then…

2 - Any design that gets loaded will show up on the screen, but you can’t do anything with it. Can’t move it, can’t delete it, nothing.

I’ve:
Restarted my Glowforge Pro 3x and it seems to calibrate normally.
Checked the camera and everything seems fine.
Tried Chrome, Safari, and Firefox.
Cleared all cache and history in all browsers.
Restarted my computer.
Tried different designs.

I’ve wasted hours of time tonight trying to figure out what’s wrong and I just can’t get it to work like it should.

Here’s the thing…I’ve never used the Glowforge app on my phone, but I pulled it up tonight and it looks like everything works fine on my phone. WHAT? Does that mean it’s something with my computer? As far as I know there haven’t been any updates in the last 2 days since my Glowforge has worked properly.


#2

Very likely. Clear your browser’s cache and see what happens.


#3

I’m pretty sure it just needs a thickness entered for the material. The white screen is what you get before you either enter a thickness or it reads one from the Proofgrade sticker.


#4

Mentioned above that all cache and history was cleared.


#5

I entered a thickness. I chose a material. I put proofgrade material in the machine. Nothing.


#6

To save yourself time, you’ll want to do all of your troubleshooting in Chrome since it’s known to work completely on both platforms. Okay… Let’s see… I’m not aware of any required underlying technologies (Java, etc.). I wonder if it’s just some other setting in the browser. Try completely resetting Chrome to all defaults.

We wouldn’t know. They can make changes at any time without warning or announcement of changes after the fact.


#7

Possibly a graphics driver bug. Check if you have the latest version.


#8

Good idea. I will check that!


#9

Thanks. I’ll reset my settings to default in Chrome although I think they’re already set to default, but I’ll try it anyway.


#10

Thanks for letting us know about this. I’m so sorry for the trouble with the Glowforge app.

I’m looking into this, and I’ll update the thread as soon as I have more information.


#11

Any ad blockers running amok? Try disabling them if so. Privacy badger can get overzealous, for example.


#12

UPDATE

Everything is back to normal today. I didn’t change a thing. It just started working as it should. Go figure…


#13

That miracle was likely Glowforge fixing it behind the scenes. They do that. :smile:


#14

Thanks for the update @shaunna.faye. I’m glad things have improved.

I’m going to close this topic. Please post a new one if you run into this again or if you have any other questions.


#15