Won't upload designs

My glowforge worked great yesterday during the ‘issues’, now today it won’t load a PDF design, keeps saying error to reload. I have done that several times. I have turned the unit off and back on again and nothing. Very frustrating when you need to get work done for customers.

Might be an issue with the file itself. If you are able to post the file I could try and load it on my end and see if i get the same error

It won’t load any of my files, files that worked perfectly fine yesterday.

I suggest you switch browsers and/or clear your cache.

When you say “load” do you mean off your computer, or you click on an existing job up on the dashboard?

@blueprintsdrafting Thanks for letting us know. We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

I see that the community has provided some good advice on the next best steps. I’ll keep this thread open a little longer, and see if any of those steps helped. Let us know how it goes!

Same same, most of the time stuck in rendering design (from dashboard), again.
Sometimes in between dashboard files load fine (except bountiful garden harvest stakes).

  • internet checked, nothing wrong there
  • cleared cache in between
  • switched of the internet (and on again :wink:)
  • switched of my computer (and on again)
  • GF off

I read the rendering / server problem is solved, but unfortunately not here.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.