Works for one project then gets stuck focusing


I’m wondering if my glowforge is experiencing the same problems as what I’ve read in other forum posts. I’ll work on one project and then it’ll get stuck “focusing” the laser head. Click click click, pause, repeat to infinity. I can turn it off and on until my hands are blue, but that doesn’t seem to help unless a certain (unknown) amount of time has passed. Then I can work on one more project before it happens again. Is it overheating or something? I have the exhaust hooked up fine and going out of a window. My wifi is working, I’ve unplugged the white cable (heard it click back in), I removed the magnets I had used to pin stuff down, turned off my lights/closed the curtains, and looked at the lenses for scratches/cleaning. Does anyone have a recommendation other than what I’ve tried already?



Are there any holes in your material? That confuses the camera sometimes depending on where the holes are.


No, I work with fabric appliques! I’m using a sheet of quilt fabric with heat n’ bond, fabric side up.

Long shot but try either propping up your fabric a little bit or putting in a different material like one of the proofgrade samples. Does it still have trouble?

I don’t think it’s the material; if it was, I wouldn’t be able to cut anything at all, right? It does work with my fabrics, it just quits after one use and then I can’t do anything for x amount of minutes after that. The only thing that works is to shut it off for 10-15 minutes and then try again; sometimes I’ve had it shut off for over an hour! I just have a lot of orders to get through and having to wait like this is really aggravating. Most of my orders require at least two uses of the Glowforge, so it’s taking me longer to use the Glowforge (factoring in the wait time) than to just cut them with my own pair of scissors. That just seems so backward to me, lol!

I did say long shot. I’ve had occasions where the same material behaved differently, usually it was very thin (fabric, paper, Mylar) directly on the crumb tray.

Oh I know, I wasn’t griping at you or anything! Sorry if that’s how it came off. :frowning:

1 Like

Not at all perceived that way :slightly_smiling_face:


Good, I’m glad! I do put my fabrics directly on the crumb tray. I have tried putting cardstock underneath them (especially for black fabric to make it not blend in with the tray), but that only served to create more smoke. I’ve been trying to figure out a setting that won’t leave burn marks on the edges of my fabric so that I can cut white things, but haven’t had any luck so far. I’ve got it down to where other people might not notice right off the bat, but I definitely do. Bit of a perfectionist, I guess! :slight_smile:

Clean edges on white is tough! Some people seem to have luck using an engrave instead of cut. I can get a pretty clean cut on synthetics but not natural fibers.
Have you tried a Seklema mat or the poor man’s version? (Krylon Easy Tack sprayed on a piece of plywood)

1 Like

I have not, but I’ll look it up!

I am so sorry you hit a snag!

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Let us know how it goes!

I found these instructions in an earlier post, so I tried these methods. Unfortunately, they didn’t do the trick!

Is there anything else I can do? Yesterday it took me nearly two hours to use the cutter 4-5 times. :frowning:

Thank you for letting us know that you’ve already tried those steps. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’m closing this thread and I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.