Y-axis sticking/jumping


#1

I saw this happened to amaddock(another GF owner). Not sure what to do. It was working fine for a few weeks now this is happening every time I turn it on( when cutting/and just turning it on). I made sure there was nothing in the rails etc. But it seems like it is getting worse. This happens on any material I tried proofgrade others and still same result.https://discourse-cdn-sjc1.com/business5/uploads/glowforge/original/3X/5/0/5011f23821aed5210697a854b30dfa8aa63f4ac1.mov


#2

#3

I’d stop using it until Support gets back to you.

I had a similar problem with mine that they were able to talk me through fixing easily, but yours might not be caused by the same issue.

The problem with mine was causing damage while it was being run though, so it’s better to sit tight. They’ll probably have you run a few tests and take a few pictures so they can diagnose it. Good luck! :slightly_smiling_face:


#4

With the power off gently move the axis forward and see if you can find a point where it sticks. Then have a look around the left end to see what it is catching on.


#5

That is one of the first things I did find anything in the tracks/if it is sticking somewhere but couldn’t find anything. It is always messing up on the left side. It seems like it changes where it stops every time I turn it in(nothing is Constant about where it sticks)


#6

I’m so sorry your Glowforge isn’t printing as expected. Unfortunately, I’ve determined there’s an issue we can’t solve remotely. I’m reaching out to you via email to sort out the details.

I apologize for the bad news.


#7