Yellow Button Frustration

I have been battling with the “yellow button” for two days now. I cleaned everything, I checked all of my connections, and I have even gotten my Glowforge to work at times! Then inevitably, either the printing stops mid project, ( I have wasted SO much material) or the yellow button comes on again after I managed to finish a project . I’ve only had my Glowforge since December, and I am super disappointed that I am already coming across problems. Not cool for such an expensive device. I wrote to support a week ago, got no response (yes I checked my spam folder), and wrote them again today. I realize it’s a Sunday, but I am am hopeful that they get back to me soon.
I have also gotten the error message that tells me my Glowforge has “hit a bump” at times (not always) Although there were no obvious things that could have made this happen.
While I wait for support, I would welcome any ideas I could try so I can get rid of this anxiety I am feeling! Thanks Glowforge Community!

You may get this if the air assist fan/gantry ran into your work piece. Make sure anything you put on the honeycomb tray is under 1/2 inch tall and placed in such a way so as not to hang over the honeycomb part.
You may also have wifi issues which can be tested by using your phone as a hot spot to connect. The GF is very sensitive to your wifi signal.
Make sure all your ribbon connectors are securely seated as well.

1 Like

Thank you. I will try these things

Good luck.

I’m so sorry to hear about the trouble you’ve been experiencing. I hope the details @beerfaced provided were helpful.

We’ve made a small change on our end to your units configuration. When you have a moment, could you please reboot your Glowforge, and perform a test print? Please let us know if you experience the same error.

Let us know how it goes!

I tried to re boot and I am still getting the yellow button

Aloha Marc, I tried again, and it seems to be working! Let’s hope this trend continues!! Thank you for your timely response and help.

1 Like

@islandshugah, I’m glad to hear your Glowforge is working again. That is great news!

I’m going to go ahead and close this thread now. If you still need help with this issue or anything else please either start a new thread or email us at We’re happy to help!