Your material must be less than 0.5” tall with the tray in, or between 1.5” and 2” with

We have a big problem since yesterday with our GF
We can use it anymore due to a “Material Thickness” error message.
When we try to print (score, cut or engrave) something, we have this message PRINT STOPPED. UNABLE TO COMPLETE THE PRINT. Your material must be less than 0.5” tall with the tray in, or between 1.5” and 2” with the tray out.
Then we checked everything possible :

  • tray : ok and clean
  • camera : clean
  • laser : clean
  • recalibrate camera : check (no changes needed)
    We are from Europe (France), we use “mm” unit.
    We can’t print anything up to 1, 2 ou 3mm
    We tried with a paper sheet and set the thinkness to 0.15 mm, then it seems ok…
    Do you have any idea about this issue.
    We didn’t change anything about our proccess.
    The only change is the Air Filter we’ve just received and connect.

We don’t have any more ideas about what we can do by ourselves, so we need help.

Thanks for your attention and your help.

Take care of you guys.

Best regards,


Have you tried using the “set focus” function? Does it work on thicker (5mm or greater) material?

Hi John,
Yes we tried the “set focus” fonction, it doesn’t change anything, we can’t print anything.
We never tried to set a material up to 3mm…we’ll do on tomorrow morning and let you know.
Thank you for your message.

If you haven’t done so, you should contact, they may be able to help remotely. Tell them what date & time (specify time zone) When you had the problem so the can check your device log & see what’s going on…

Posting here already contacts support.

1 Like

Of course… sorry, I saw this on email & didn’t notice it came from the forum.

We tried (5mm or greater).
Same problem… :confused:
We can’t use the GF anymore; and don’t know why

I’m so sorry to hear that you’ve hit this snag!

I see that you have reached out to us directly via email, and we’ve provided the next best steps there.

I’ll close this thread.