Acts like it's printing but--no laser beam. DOA?

Got all set up, threw in the Medium Maple Plywood (which was detected), chose the Founder Ruler design, clicked Print, pressed the glowing Go button on the Glowforge, and…, AND…

The print head swishes back and forth like it thinks it’s working, but the plywood is untouched. Not a mark. There’s no glow in the laser tube either.

Long, low groan…

Did I get a DOA unit? Ouch. (Literally. I just had surgery for an inguinal hernia, and it was all I could do–with help, of course–to get this thing unpacked and set up. The thought of having to pack it back up and ship it out for service is, frankly, horrifying.)

Somebody please tell me I forgot to flip on the other power switch! prays

You probably have a DOA unit.

Support will probably have to check out their logs and weigh in.

But in the meantime: you might check that you are using Proofgrade settings and didn’t switch to manual settings (and subsequently very low power). That can make it appear the laser isn’t working. You won’t get a light show if the laser is using a low power setting.

You might then check the printer head components. Make sure it’s seated properly. Make sure the cable is connected properly. Make sure that the connector is in good shape and no pins bent.


Thanks guys. Yep, everything seems to be seated, securely plugged, etc. Proofgrade material is detected and shows as “Medium Maple Plywood” in the upper left corner of the app.

Mmm. Crap.

I know they said you couldn’t pick your unit up in Seattle, but I wonder if you can exchange a unit there, or bring one in for service? I’m only a hour north of there…

EDIT: Did one more experiment and manually bumped up the cut power to 25%. Let the print run all the way through. Still no glow from the tube. Still not a mark on the material. :frowning: :frowning: :frowning:

Not sure what’s up with that - cuts are almost always done at 100 or Full Power.

Try a small box and set the power to Full and speed to 155. Make sure you get the focus height correct (like .125" for 1/8" material).

That should give you a burn - and cut through med PG maple or BB.

1 Like

I am terribly sorry that your Glowforge arrived with a problem. I’ve looked into the logs, and, unfortunately, this is something we can’t solve remotely. I’ll reach out shortly by email to arrange a replacement.

1 Like

Insufficient explanation on my part. I switched from the Proofgrade to the Manual cut setting. It defaulted to a power level of “1,” which seemed…a tad low. I chose “25” because it seemed like a fine “this had better do something, dammit!” power level. But nothing.

Anyway, I did as you suggested. Made a nice 2"x2" square in Illustrator, saved as an SVG (because CS5 is apparently too old–the “.ai” files upload and then give an error), uploaded, set the cut power to Full, ran the print, and again got no cut. The thing acted like it was printing, but the material wasn’t so much as marked.

Bummer. Ok, thank you Rita! I appreciate the quick reply. Guess we’ll sort this out on email.