Print Head Moves but No Laser


#1

I am able to load a job in the app and initiate a print, but no matter the job the laser is not firing. I see no purple in the laser tube, nor any signs of laser on the material,

I have tried the following:

  • checked and re-checked power settings.
  • power cycled the glowforge between jobs.
  • run with different browsers.
  • re-seated the print head (remove/replace in magnetic slot).
  • tried printing a known good file (founders rule) on known good material (medium maple proofgrade)

The following are job times and type:
All on 02/04/18

  • 7:15am – custom job on 0.15" cardboard
  • 7:25am – custom job on 0.15" cardboard
  • 7:35am – custom job on 0.15" cardboard
  • 7:40am – founders ruler on PG medium maple

Please advise next steps.

Thank you!


Acts like it's printing but--no laser beam. DOA?
Head moving but no laser
#2

Great details…it really eliminates a lot of Q&A. :slightly_smiling_face:

Did the founder’s ruler print?
Did you enter the correct thickness and Manual settings for the cardboard?
Can you zip the file and load it here so someone can test it to see if it loads?
Any error message?


#3

You mentioned reseating the print head. Did you also unplug the ribbon cable, check that the pins are straight, and replug the cable?


#4

Hi @Jules, @johnse – thank you for the help.

I appreciate the suggestion of providing my content for external validation, but I think at this point I can “rule out” user content as the founders ruler + proofgrade with defaults results in the same no light show problem.

I had checked that the ribbon cable was firmly plugged in when I re-seated the print head. But at your suggestion Johnse I unplugged, inspected, and re-attached the cable this morning.

I also took the opportunity to clean the lens on the head (though I’ve only done 3 prints to date, so there wasn’t much to clean :slight_smile: )

I still get the same no-laser result this time (for logs) at 02/05/18 between 8:10 and 8:11am PST with the founders ruler on PG medium draftboard.

No errors are shown – the head just happily moves and no laser fires. At the end of a job the unit re-homes the head and powers down the blowers like normal. It essentially acts normal minus the lack of laser.

Hopefully support can find something easy to fix.

Thanks again.


#5

Oh no! I’m so sorry you’re having trouble printing. I’ll look into this and update the topic when I have more information.


#6

Thanks so much for your patience.

Unfortunately, there’s a problem with your unit that we can’t solve remotely. I suggest proceeding with a warranty replacement and will be in touch via email to sort out the details.

I’m so sorry for the bad news.


#7