Add me to the "Needs Calibrated" list


#1

Soooooo… I can officially be added to the “Needs Calibration” infinity loop.

Yes. We have labored endlessly through the forum discussions, trying every possible fix along the way. So, can anyone state with certainty what the legitimate fix really is.

Waited 2 YEARS for our machine and have gotten 2 months out of it. Not the best ROI.


#2

Hard to know what you have tried and have not tried.

The legitimate fix can vary because there are multiple reasons.


#3

I think connectivity issues top the list, at least that’s my perception. It normally takes about 90 seconds to calibrate.


#4

I think you are right overall about connectivity, especially in new installs.

If it’s been working for 2 months and now doesn’t want to calibrate it could be something as simple as cleaning the lid camera lens.


#5

I have tried all of the connectivity avenues, and it is not the issue.


#6

I have gone through the set-up sequence at least 15 times now, and have successfully connected the Glowforge unit each time. I have checked the signal strength, and it is fabulous. I have logged off and then on several times. I have tried a hard restart. I have now cleaned the camera lens. When I go to the “trace” option, it shows the last camera view of the material that was in the machine at the time. Seems to be frozen in time at that point.
Frustration mounting.


#7

What does it do? Does the head move at all? Hunt around? Do nothing? Does the white button flash at all during the calibration attempts?


#8

Have you tried placing the head directly under the camera while it is off and then turn it on?


#9

The head does not move AT ALL. The button does not flash. In fact… there IS NO calibration attempt at all. Just nothing.


#10

I have tried placing the head directly under the camera while off, and then turning it on. Nothing.
The head is now sitting under the camera with the unit back on and nothing happening, all while seeing a message that the unit “Needs Calibrating”.


#11

That’s good info for Support (posting here opened a Support ticket). The white button flashes when it receives a command from the cloud. So you’ve narrowed down that it’s not receiving commands - or at least that it’s not indicating, rather than its receiving commands but still not able to calibrate.

I’d say the old bed image is also a clue. Does it give status updates in the UI? Online, offline, lid open, calibrating, etc?


#12

No. It is not giving any status update on the UI, but it continues to show the old bed image. I would agree that the unit IS connected, but seems to not be receiving commands (i.e. Calibrate). I’ve not found anywhere on the site that prompts for firmware updates, so I’m not sure if that is the anchor or not.


#13

I did just prompt to update the bed image in the UI, which it did. Now, I have a very close-up view of the top of the head.


#14

You can follow the instructions here to download a copy of the logs stored on your machine.

You can cruise those and see if anything jumps out.

There are some details on interpreting them here and here.


Alert Cooling Every Time
#15

Hey that’s good news! It’s getting some communication.

I might try letting it sit there for a little bit and seeing what happens. Maybe you have a very slow firmware update downloading… or? Not sure.


#16

So, firmware is only through automatic update, correct?


#17

Correct. No way to prompt for it manually.


#18

unfortunately, the log download link did not work.


#19

Hmm. I would only add to make sure you follow the directions closely, as they are a bit different than what you would normally do.

Aside from that, if the button is glowing teal, you are connected directly to the GF WiFi, and you can’t access that link - there may be a bigger problem with your unit.

Looks like Support will need to take a peek at it.


#20

Have tried working through ALL of the suggestions, as well as the directions from “tech support”, with still no success. Frustration really mounting.
I now have a $5,000 doorstop that I’ve waited 2 years to receive.

The notice from the UI is now no longer “needs calibrating”, its simply "… " and nothing else. The unit still has not calibrated, and will not allow to upload a file or create a trace. Everything up until that point is functioning.

Suggestions??