After I Set Focus then Print, My Engrave Doesn't Come Out Where I placed It

I’m going to try the box thing tomorrow. I have a couple of big boxes I can cut down. We had a pretty disappointing snowfall last night but it froze which makes it a real pita. So I can’t do it today since it takes a while and I can’t watch the machine and I never let it run unless I’m in the room with it. I’ll let you guys know what happens. Thanks!

If I have a piece of draft board that’s been used to recalibrate before, can I mask over the symbols and use it again or will the machine see the symbols through the tape and recalibration not work?

Yes! You can remask that draft board as many times as needed.

1 Like

Thank you!

Recalibration fixed my issue.
While I haven’t moved my GF since it was calibrated, I have bumped into it and there have been guys working close to it. They were asked not to touch it, but no one listens so who knows.
I’m not sure why people were telling me not to calibrate, but it worked.
Thank you all for the help.
Issue fixed for now.

1 Like

@brooksleatherworks I’m glad to hear that running the camera recalibrator worked, that is great news! Please don’t hesitate to reach out again should you need anything. We’re happy to help!