Again My Glowforge does nothing

I have ran into this issue…basically every time I have tried to use my glow forge this year.

I try to run a print and I get nothing. The cooling fans run, there is no exhaust clog or issue. The head moves to the start position and then just sits there for the entire print, the laser never fires and the head never moves from the starting point but the software counts down like its doing something.
I have posted about this before and Glowforge reps didnt give me any answers and clearly the issue still has been resolved.

Before I had to cancel my print, cycle power, then load one of the premade glowforge pirnts run that then open it up replace materials and do what I wanted in the first place. Now that solution dosnt work anymore so I have a multi thousand dollar paper weight that makes a lot of noise.

Will someone from glowforge please actually look into the issue so I can use my device that I paid for? and use it with out having to waste time and materials on a first print that I dont want but for some reason I have to do.

I agree you probably need someone from GF to look at it… but if you’d like help from the community, it might be worth posting the file you’re trying to work on, we might be able to confirm the issue or spot an issue if there is one.

Either way, I hope you get squared away soon.

I appreciate the thought, but this freezing issues has happened with multiple files. Then after powering down, printing a GF file then going to the exact same file I wanted the first time worked.

But that obnoxious process isn’t working.

So the common thread is “files you’ve made yourself”? If so, now I am really curious about your files. What software are you using to make them?

1 Like

If you’re having to power cycle the equipment a lot, how’s your wifi connection?
Get an app like wifi analyser (android) on your phone and stand by the forge. if it’s not SOLID (-65dBm or better) you need to get stronger signal to the unit.

There are no signal issues in the area and I use .svg files I make in inkscape.
I happens with photos, grraphics, vector cuts, basically anything the first always fails.

Pardon all the questions. Folks are looking for obvious solutions. In 21 months of Problem reports there has never been a similar issue. Don’t know what to make of it.

1 Like

Its alright, I understand the trouble shooting process.
That why Im directly calling for support from GF because I have to do this crazy dance of constant resets and wasted print runs everytime I want to use my machine. Now that ridiculous process does not work.

Have you tried pulling the logs yourself? It’s a little convoluted, but you sound pretty dialed in, I bet you won’t find it difficult.

Instructions here:

this happens to me once in a while. It fixes after a reset or two so I just ignore it. I always watch the start of a file though!

Fairly boring and obvious question, but is the ambient temperature within operating requirements? I’ve had it do this before, but only when it’s in a cooldown mode. My button didnt always glow orange to indicate that it was in cooldown, either. I keep a thermometer near my machine to make sure that the temperature is nice and cool, but every time I use my Glowforge I have to make sure that it is being externally cooled, further even than letting my AC run in the same room, it has to be directly cooled by my AC.

Not that any of this will help if that isn’t your problem, but it’s just a suggestion. Have you also tried accessing your machine from maybe your phone data? Maybe it’s a conflicting browser or internet connection from your computer. I’d say log out of everywhere that you are logged in, then trying to access it from either an external connection, or just your mobile device’s data and see how that works.

May even be worth trying on the iOS app if you have any Apple products. Anyway, hope you’re able to find a solution, this is a great machine, but I know your frustration of having it not work and having thousands of dollars feel “wasted”, not to mention the time you’re having to give up on something that should just work every time.

1 Like

I have not had that issue but I do not understand if you first run an automatic file is it setting up the thickness? In the past if you ran an automatic file the thickness would be left alone for the next file, now I don’t think it does.

If you are running an automatic file and lift the lid before it cuts anything it would not be using any materials, but that is water under the bridge now.

The last time this happened, they asked you to do some specific things the next time, to help them with troubleshooting – would be worth getting those done and posted before they get to work tomorrow, to give you a jump on getting things fixed!

1 Like

I took a video of it yesterday as I wrote my post, thanks

Did you send the video to them along with the time, time zone and date, so they can pull the metrics for the machine?

If not, posting it here will speed things along.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.