Ai- image trace problem


#1

When I do an image trace on this it cuts out half the pic. What am I doing wrong? It is a png file saved from photo shop.


#2

the default trace mode is Black and White.
click the little clipboard-looking icon to the left of the Image Trace button and you will get the options. (change Mode to greyscale or color… alternatively you could fiddle with upping the Threshold value)
19%20AM
and don’t forget to open the advanced options submenu and play with those settings!!


#3

Thanks for reaching out, and thanks to @jbv for the advice above. If you’re still having trouble getting your design just right using Illustrator, I expect you could find a helpful tutorial in the Tips and Tricks area of our community forum. Particularly, here is a tutorial for using the AutoTrace function in Illustrator. Take a look, and let us know if you’re still running into trouble!


#4

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#5