All uploads are failing


#1

All uploads are immediately failing out with the “We’re sorry” message. Around midnight, 10/3 Eastern. Anybody else?


#2

Yes, was just about to send a print, and it went ‘calibrating’ on me. Attempts to jumpstart calibration have failed. I suspect an update or a server down.


#3

Same for me…


#4

Well, it’s past time I go to sleep anyway. While I have only a half day tomorrow, I do return to work tomorrow. That will put a damper on my forging.


#5

Not for me… still no GlowForge

giphy


#6

Same for me. I cant upload new SVGs, laser will not calibrate. Laser head doesnt move upon power up. I even tried powering down, moving the head to the center of the bed and turning back on. This is as of 02 OCT ~9:00 pm PDT.

Update: 9:34pm Can’t refresh bed image either.

Update: 9:43pm i was able to get the SVG to load, but bed image didnt refresh. Gotta go. Back tomorrow…


#7

Same here. Can’t get anything to upload, now stuck in eternal “needs calibration”.
I think the server pooped.


#8

Working again! 12:35AM Eastern.


#9

Yep. I can’t upload any new SVGs, but I can open ones that are already uploaded.

(And since Jin says it’s working now, I’ll try restarting the machine and give it another go.)


#10

Spoke too soon. Uploads work again, machine powers up and calibrates, but bed image does not refresh. Looking hopeful though.


#11

Same here. Says “ready,” but no bed image.


#12

Sorry, must be my fault. I ran a 1.5 hour engrave and tried to run it a second time when the problem occurred. Sorry everyone. :slightly_frowning_face: (:wink:)


#13

I’m sorry you’re still having trouble printing. This isn’t something we’ve seen before, so I’m going to ask for an expert to investigate. We’ll get back to you as soon as we know more.


#14

FYI - this is an issue for multiple users. Should we all post separate threads in support?


#15

A list of what I’ve tried that was unsuccessful:

  1. Tried rebooting. (It would not calibrate afterwards.)
  2. Moved the head over the bug. (It calibrated but the scanning does not work. No image on screen. Refreshing the image from the screen did not work, nor did opening the lid.)
  3. Tried moving the cutlines over the material and running it blind. (Got error message, so it won’t function without the camera working.)

#16

My escutcheon needs engraving! This will not do.


#17

Oh, hey, it’s refreshed now. 1:10AM.


#18

Too late! I’m goin’ to bed! :smile:


#19

I got a response from support. Now they say I can upload, but I haven’t tried. In the meantime, I’ve been trying to print some things that were already in the machine. Now I get a new error, “An error occurred while preparing this print”


#20

I’m good now, too.