Another Case of "Stuck on Scanning" What to do?

Hi Everyone,

I’ve been seeing a few threads about GFs being stuck on Scanning in the print window, and there seems to be a lot of methods out there. I’ve tried many so far, but I’m sure I’ve missed some that have worked for all of you. It’s been about 5 days without lasers over here and I really want to get back into this!

Here’s what I’ve done so far:
-Reset Wifi and set up GF from scratch
-Reset the laser head location under the camera and multiple corners
-Detached and clicked ribbon back into laser head
-Cleaned lid camera, laser head lens, crumb tray
-Multiple restarts with lid open, unplugged then plugged in, off on off on off on.

Still stuck over here :confused:

Does anybody, or staff, have any advice on what else to try or to go further in a previous method?

Check for bright light shining into the GF bed, or glare on the material, that might be confusing the camera?

I think you might have already tried everything on the troubleshooting page, but just in case:

Also make sure your lens didn’t get put back in upside-down (flat side goes toward the bed)…

And another possible fix that recently came up that I hadn’t seen before: Stuck on scanning during start up

1 Like

Oh, yeah, one more – if you’ve got logins for more than one GF, make sure the right one is selected. (I spent some time trying to log in to my old one after it had been exchanged, when it somehow got reselected in the GFUI pulldown!)

The one time had the issue and after trying all the above, I cleared all my cookies and cache in Chrome, exited out and then restarted the Chrome. It worked for me but it may have been just the computer causing the issue just saying it was scanning when the GFUI was really ready to print.


No external lights on the GF :confused: I’ve reset with lights on and off in the room and no luck. Tried material and no material in the GF as well.

1 Like

I’ll try those pages too! Thanks for all the help already :slight_smile:

1 Like

Only one GF for me, and I’m the only one on the account too haha.

1 Like

Good luck. I hope that you figure it out. It’s hard to be without it once you have it.


Two things to try:

  1. Try changing your 2.4 GHz channel
  2. Try connecting to a hotspot (via your phone)

Another potential fix that @takitus discovered, is to open a new tab for the UI and load a simple file that is fast to process, like a cut line. Let it process to the point of ready to print and cancel it.
Go back to the original tab and it should have cleared.

1 Like

I’m sorry you hit a snag. I pulled the logs from your Glowforge to look into your report, and when viewing the images taken by the lid camera on your unit I noticed that there appears to be black tape or masking covering the top of your printer head, specifically the Glowforge logo and name. This may be causing your unit to have trouble calibrating.

Could you please remove anything that might be covering the Glowforge logo and name on top of the printer head, and try again?


If you didn’t know, the GF uses the lid camera to calibrate using the head logo.


Once again, the Glowforge staff and community was amazing and very helpful to this random guy. I removed the tape and it’s working as great as it has been. Very very grateful of everyones input! Seriously, thanks everyone!

1 Like

I did not! Thank you! Everything is working great and I can go back to playing with lasers :slight_smile:

1 Like

Thank you so much Vee!

1 Like

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!