Stuck on scanning during start up

I’m having some intermittent problems getting my Glowforge started. The machine will turn and and make all the normal power up sounds but never gets to the stage where the head starts moving. The GFUI says the unit is scanning and will remain there forever it seems. I’ve been having this issue on and off all week. Here’s what we’ve tried so far:

Cleaning lens, windows,mirror, camera
Restarting the machine after moving the head below the camera and elsewhere
Reseating the lens and ribbon connection
Powering the unit on with and without material in the bed
Resetting the WIFI connection and checking router connection/cables

Any other ideas?


Lighting. If there’s a bright light shining into your machine, or a glare on the materials on the bed, it can confuse the camera. Try it with a bare honeycomb tray and a towel or something over the lid to block outside lighting.

1 Like

Sorry, I missed that you did the “bare bed” half already. I hate it when people tell me to try things I’ve already tried, and then I turn around and find myself being one of those people! :stuck_out_tongue_winking_eye:


Any help is appreciated! I did try it with the room lights off. I thought about covering the lid with a towel, but then I thought, nah…really?

I did try it with no luck, I also tried removing the crumb tray.

We did have the head collide with a piece of wood that flipped up during a pass through cut. After I looked at the little ribbon I have circled here was bent. I put it back in place and now I’m wondering if that was damaged and I’m not good good data from the sensors as a result.

Oof, that one’s outside my scope; we’ll have to wait for staff input…

Only other thing I can think of in the meantime is to make sure your lens didn’t get put back in upside-down after cleaning.

That’s worth double checking. I have it in so the flush side it facing the bed. I’m going to be a sad cat if I have it in backwards.

No, that’s right, guess it isn’t the lens.

I’m having the same issue right now (no head crash :slight_smile:)

I made one simple cut in plywood. Removed the plywood, put in some acrylic and I’m stuck scanning with no head movement. I’ve powercycled the glowforge, close/opened my app, confirmed I can ping the glowforge so WIFI is good. I should note that after power cycling I get no head movement at all though I do hear some nudge type sounds.

I don’t suppose there is any sort of debug view on the unit that can tell me where it’s stuck?

  • Mark (no idea why my username says glowforge and appears unchangable)

You should open up a support thread so it can get in front of the Support team (if you haven’t already emailed them).

Your username is based off of your email address, support can probably change that for you also.

I’m having the same issue. Did everything you did and still no movement …

I’ve got the same issue here. Closed the browser, cleared the cache, powered it off… just stuck here :frowning:

hmmm tried a different file and it was fine… more investigation needed

I’m having the same issue.

@glowforge, @dj1, @info10, @janebynoe We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question? If you’ve already reached out to us via a topic or email, we’ll reach out to help you troubleshoot there.

I’m so sorry your unit has been having trouble calibrating. The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.
  5. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  6. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.
  7. Close the lid.
  8. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!


Hey @jaz, I look a look at these connectoions. The three near the hinge seem fine. The ones in the middle are pretty dirty from use and the one closest to the camera doesn’t look like it has a black flipping clip. It might be there and just be white. I felt inclinded to open that connection, clean it, and put it back. I’ll attach the pocs here first.

Thanks for your help!!
IMG_20180929_205250163 IMG_20180929_205038755 IMG_20180929_205023822 !

Thanks for following up with those photos. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we repair or replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.