Another no calibrate situation [Resolved]


#1

I have read all of the ‘no calibrate’ threads I can find and have tried all of the suggestions on logging out of the app, turning off the machine, etc. The problem persists.

The machine is in the same room as the wifi router so there is a strong signal and I am able to connect to the GF wifi broadcast, but that is where is ends as far as continuing action.

There is a line in the setup that says ’ Follow the instructions on screen to connect to your Glowforge unit’s Wi-Fi.’ No window or form appears on any screen of any devices that I use. I have tried a Windows 7 laptop, a Windows 10 laptop, and an iPad Pro. There has been no screen on any of these devices that would allow me to give the Glowforge the credentials to connect to my wifi network. It has got to be a connection issue and yet I have no access to provide the correct information for the GF to connect. Is there an independent screen that is supposed to come up or is it through a browser.

Another strange thing, at least to me, is the when I log into app.glowforge.com I do not get the dashboard, all I get is a link to setup which is done with the exception of the calibration…

Either the GF is not broadcasting the page I need or my devices are not able to display it. Usually, like in a hotel, when one connects with the in-house wifi a page comes up for a password or whatever on the browser of choice. That is what I expected here, but no such luck.

Any help would be appreciated, I would like to get this thing up and running or confirm that there is a problem that needs attention by the company.

Thanks


#2

Sounds like you never got through the setup correctly. Won’t calibrate until that is complete and the unit fully connected to the internet. See if this helps.


#3

Thanks, that worked just fine. Where exactly in the setup does it mention to go to app.glowforge.com/setup? Just looked through the setup.glowforge.com again and I didn’t see a mention of it.

Anyway, thanks again for taking the time to respond. The machine is up and running and I was able to print the ruler.


#4

There were different setup addresses given at different times. I think both work but setup.glowforge.com probably takes you through a little more. Once the unit is setup, if you need to do it for a different network the other address is fine too.


#5

Thanks @rpegg! @david3 thank you for the feedback and I’m sorry for the confusion. Please post a new thread if there’s something else we can help with.


#6