Another Print load error


#1

I’ve read several threads experiencing the same error message that I’ve been getting incessantly the last two days. I’ve looked into my print settings and the focus height and LPI all seem to be fine. My image is complex, and I’ve read that the UI is struggling with complex designs. However, the designs (one typography and one photo) printed perfectly fine earlier in the week on the same material (bamboo cutting board) that I am trying to print on now. I’m not sure why the exact same job will suddenly not load for me.


#2

Adding that it appears that even a simple vector won’t load for me. Does anyone have any ideas? Yesterday my internet was funky so I thought that might be the issue, but it’s been fine today and I still can’t print anything.

My husband can’t get anything to run remotely either.


#3

Have you tried to print the Founder’s ruler as a test case? Had a problem getting a file to print since Tuesday (Print Load Error). Worked on the file for a day until I went back to try other known good files and found the same error. Then I tried the Founder’s ruler and it wouldn’t print either. Contacted support last night. Still didn’t work this morning but this afternoon all files worked. Probably reset something for me.


#4

Thanks! I’ll toss in a scrap of proofgrade and see if that works.


#5

I’d love to investigate this for you. Can you tell me the approximate time you did the prints and attach the file for each one? If you’d prefer, you can send the files to support@glowforge.com.


#6

FWIW, I had trouble getting a detailed greyscale rastor file to load this afternoon too. (About 3 or so hours ago.) After retrying about 6 times, it finally loaded. I didn’t move or adjust anything before it finally loaded so it wasn’t a placement issue.


#7

@Rita
Thank you! You guys have been really amazing with your customer service, between my forum account and our first machine getting broken during shipping. I was able to get one job to print, still fudging around with it. @SDB_Guitars or I will email you the details as soon as we can, probably first thing tomorrow as it’s the toddler’s bedtime and this week has been crazy anyways because we’re doing GISHWHES. Thanks again!


#8

I had one print load error this afternoon, too…maybe 3 hours ago. It loaded just fine on the next try and haven’t had any issues since.


#9

Rita’s the best. :slight_smile: Her team will do everything they can to get you square.


#10

Dan’s response when a GF Pro, just about to leave the production line, asked him:
Say boss, do you really think that fitting me with only optical alignment tools is enough for a laser cutter intended for ‘real’ work?


#11

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#12