Anyone else having problems? Stuck in Centering?

I’ve been stuck in centering and read the posts on the forums. I have tried all the troubleshooting: cleaning lens, wifi rebooting, hoping I don’t need a cable that so many others have required.

Waiting to hear from support. Wondering if I’m alone or if others are having this issue and wonder if it’s related to the resent upgrades or service performed 11/12.
If anyone has magic that will fix it I’d love to hear!

There’s a VERY long list of things to try here–I’m betting there might be a few you didn’t think of. :slight_smile: Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support 😲

Thank you. Yes, I’ve been doing this for about 4 hours now… none of it has worked. Bummed.

I have support ticket that was filed about 4 hours ago. Don’t expect much from them tonight. :woozy_face:

Oh probably not, they are humans like the rest of us and do the sleep thing from time to time

would suggest to be patient tho and not open another topic in P&S as it creates multiple tickets for support to deal with and they need to be combined which puts you back at the bottom of the pile from what i understand. Sometimes people make lots of tickets and then cant understand that they are creating a nightmare for the support staff to help

Ahh. Now you have two. If you email them, it’s best not to also post in Problems and Support, since that opens another ticket and gums up the works. :wink: You can always post in another area of the forum if you want input from other users. :slight_smile:

1 Like

great minds think alike they say lol, but they also say fools seldom differ so it can be a toss up sometimes.


…and now i know!! Thanks


My was stuck starting up, nothing happening.
They asked me to try a hard reset, couldn’t do that so they have asked me to return the unit and they are sending a replacement.

Very expensive and time consuming as I live in Australia. Not idea, it just stopped working, had it about 3 weeks.

[UPDATE] I Managed to do a hard reset after finding a different method here in the forums. It works again, so I won’t have to send it back to the US. Thanks

:disappointed_relieved: I feel for you. That shipping must be expensive.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.