App problem

I am trying to make some simple cuts using files I have successfully used before, that requires only around 10-13 minutes cutting time. But this afternoon, they all are now considered “too large and complex…”. I have successfully printed/cut quite complex designs with considerable engraving. But now we are just talking about simple rectangles with no engraving. One file is a box bottom, the other is 4 rectangle pieces to make an insert. Both files worked fine before but now have become unprintable. What is going on?

That warning usually means “this will take too long”. Are your speeds correct? If you accidentally set them to be very slow, it could go over the 3.5 hour limit.

Seems unlikely with a rectangle [which you swear is not an engrave], though. Is it possible you have many copies of that rectangle on top of each other?

I assume you’ve gone through the entire “reload the whole UI, restart browser” thing already…?

It would probably be best if you were to outline what you’ve done already so we don’t suggest all the things you already did, thus saving us all a lot of time :slight_smile:

The last time I printed this it was 10 minutes. It is simple 4 rectangle cuts. There is no engraving at all.

If you want to load the file here for someone to take a look at it, it helps to Zip it first. What program are you using to design the box?

Right now I am having trouble with the inserts that I designed in photoshop, then used Illustrator to turn into a vector file.


Okay, I see what happened with that… let me ask you something about what you are intending to do with that file…did you want to engrave the whole thing top to bottom? Or did you intend that to be cut out? Those shapes are filled compound paths, including the lines at the sides, so the initial interpretation by the Glowforge interface is that you want to engrave it. And engraving speeds for the entire top to bottom on the bed will likely make that file run too long. (Over the three hour limit.)

If you convert those to strokes with no fill like in the file below, you won’t have any issues cutting it. (You also need to rotate the designs 90°, they are too tall to fit on the bed in that orientation.) (1.3 KB)

1 Like

It is cut, and the thing is it cut just fine last night. It is today when it is having problems. But I will try that. Thank you.

Hmmm…I’m kind of surprised it worked yesterday. I know converting it to a cut will actually force it to cut in the GFUI, but you would have gotten double cut lines, and your shape would have come out the wrong size.

those lines are only 1/8" wide and less than an inch long too. I have engrave projects with lines and large areas of engraving much greater than that. It still doesn’t make sense why this would be an issue.

There’s a tutorial that describes it here:

Well, I eliminated the black sections and made it thin lines only, but it still isn’t printing. It is stuck in the preparing file screen.

  1. In Illustrator, release the Compound Paths in each of those dividers.
  2. Then delete the solid filled rectangle.
  3. Keep the rectangle that has the cutout shapes in it.
  4. Set the fill to None for those shapes.
  5. Set the stroke to black for those shapes.
  6. Rotate the shapes on the artboard.

And that should work. If it doesn’t, try the one I put up there because it loads just fine.

1 Like

My other files that I printed this morning are doing the same thing! This is not just an isolated file issue!

No, I think it’s the way you’re creating your files. You are creating Compound Paths of engraved fills instead of just setting a Stroke color on your vector paths.

It’s a little complex to describe in a post - if you’ll take a look at that tutorial I linked, you might understand what’s going on in the Glowforge interface a little bit better. It’s a lot easier to design for than what you are doing.

Why have I successfully printed so many files without issue and all of the sudden, tonight, nothing, zero, works? That does not make sense at all.

Unfortunately, I’d need to examine the individual files. There are multiple problems that can cause hangups, not just this. This one was probably the height of the engraves - they were the full twelve inches on the bed and we can’t engrave or cut over about eleven inches right now. And the fact that they were an engrave, not a cut, would make the engrave run over the time limit - the limiting factor is the time to travel back and forth the full height of the bed.

Don’t get too freaked out about it…you can probably get those engrave files to load even if they have double lines, if you just rotate them in the file before you try to load it to the interface. So you won’t lose your work.

But it’s a bad way to design cuts. It’s going to take a long time to process and load. So if you want to improve the process and make your designing go a lot more smoothly on future cuts, just read the tutorial, understand the difference between what gets engraved and what gets cut, and design future files with vector paths and stroke colors instead of fills. (The Live Trace function is notorious for doing that - if you used that on a certain kind of image, you should go in and delete the duplicate lines.)

You’ve probably been struggling through much longer processing times than you need to. It’s really quick with Strokes instead of fills.

Now, everything is working as it should, including the file I posted here. Maybe it was a passing bug in the system. But I am relieved. I can print again. Thank you very much for your time and I will work to read the links you posted.

(Do take a peek at the tutorials, they will save you a ton of time and frustration in the long run.) :slightly_smiling_face:

1 Like

I’m so sorry you ran into trouble, and thanks for letting us know about that. It looks like this was an isolated software incident. If you run into the issue again please let us know and we’ll be happy to investigate further. Happy printing!