Art Not Showing - Another Person


#1

The last 24 hours I haven’t been able to get any art to show. I have restarted Chrome, rebooted my computer used multiple file types multiple times created in different programs (inkscape and silhouette studio), refreshed the gf app page, and attempted to load files that I have worked previously.

I have tried Foxfire with a known working file. The gf app won’t drag/drop and won’t load the file if I use the upload window.

I don’t think the problem is on my end. I know some will have suggestions for other options for troubleshooting…unless it is WAY out of the box I’ve done it. Seriously, I’ve probably tried it…more than once.


#2

Not sure if this is the same issue you are experiencing, but I found that if you do the following you get the “Art Not Showing” issue:

1-open an existing file from the home page.
2-delete all the artwork from this file
3-go back to the home page
4-open the same file (should be empty)
5-add artwork. The artwork shows up but now produces the “Art Not Showing” situation.
6-before getting frustrated, simply go back to the home page and open the same file again, the error should be gone.


#3

Yes. That does “fix” the problem. I wasn’t having this problem until yesterday afternoon.

This is a good workaround until the problem is actually fixed. But, honestly, it is an assinine workflow and gf should work to remedy it immediately. It isn’t really something I want to deal with, ever.


#4

Just loaded another file…it didn’t work…Chrome.


#5

I’m so sorry you’ve run into trouble with your artwork.

I’m looking into this and will update the thread when I have more information.


#6

Happening again with a file that I know works. Everything was going great until about 30 minutes ago.


#7

Also, like someone else I’m having alignment problems.


#8

Can you list what you did just before the artwork trouble resumed?

Regarding alignment, most problems come from the material being closer or farther from the camera than expected. While the software is still improving, you can take these steps for the most accurate alignment results:

  • Use Proofgrade™ materials.
  • If you don’t use Proofgrade materials, use a precision set of calipers to measure your material, and enter the thickness in the “uncertified materials” dialog.
  • Use material that is not warped or tilted.
  • Place your design near the center of the bed.
  • Clean the area underneath your crumb tray, particularly the four indentations on the floor.
  • Reboot the machine. Alignment can drift over time, particularly if you bump the head of your Glowforge while removing material.

Should you finish all of these steps, and find that you have an alignment error of more than 1/4", please let me know so I can take a closer look.


#9

I have done or am doing all those things. In my best estimation the problem isn’t on my end as files that have repeatedly worked are no longer working. I am continuing to have the “No Artwork” problem this morning. I am therefore unable to test the alignment issues.

I don’t recall what I was doing just before the problem began.


#10

I rebooting for the millionth time. I have loaded a known working file. When I say I am using draftboard (or other PG) it shows art work. When I switch to uncertified (.106) it shows no artwork.

Also, on the left hand column where it shows what sort of cut will be happening it shows artwork that I tried to load and it didn’t recognize. To move forward I would have to configure it to ignore that as the artwork doesn’t show anywhere and I cannot delete it.

I’m going to try cutting something on PG next.


#11

Are you entering the material thickness in the Unknown Materials slot at the top? Maybe it’s waiting for that before it displays the artwork.


#12

Yes, I am.


#13

Success: Printing a known working file to PG. It uploaded and is aligned correctly. Looks like something automagically happened on your end to correct this error.

I’m printing another file now to PG and will try uncertified material after that.


#14

Success2: printed another file onto draftboard with no alignment issues. This was the file with the alignment problems from yesterday.


#15

Fail: The Success2 file (see above) in the bed having just successfully printed it I switched (no other changes) to uncertified material and input .16. The upper right flashed “Invalid Settings” and then greyed out to No Artwork. I tried several different thicknesses all with the same result.

I switched between draftboard and uncertified several times. Each time the PG material allowed for printing and the uncertified showed no artwork.


#16

How are you measuring the thickness of the unknown material? Calipers? And what are you trying to print on? Baltic Birch?


#17

Yes, calipers. Cardboard.

At this point, the thickness is irrelevant as it won’t accept any thickness and goes to invalid settings and greys out.


#18

The thickness is critical. The machine takes a measurement right before it prints, and if the value is too far off, it will throw up the generic error message, and won’t give you a preview until you get it right.

So you’re entering the value in inches right? It’s a thicker corrugated box cardboard, and not something flat like chipboard? (Cause that tends to be in the 0.016" range, and that difference might throw an error.)

I’m just trying to figure out why it’s throwing an error for non-PG stuff, but working fine for PG stuff. It has to be something with the measurement on the material.

Do you have any other kind of material you could run a test on?


#19

Silly question – did you (re-)set the settings for each operation after selecting uncertified and entering the height? Changing from PG to Uncertified wipes the settings for each operation and can result in the “No Artwork” error.


#20

Same result with paper at .010 and .012. As I said, the precise measurement is irrelevant at this time as it immediately goes to invalid settings. There is no time for any processing to be happening.