Autosave Update Issues - Preloaded Designs Do Not Reset

app
designcatalog
new
reset

#1

So the new autosave update is awesome, but…I don’t see a way to reset designs that came with the Glowforge but are not on the catalog. My own designs I can either just upload again if I deleted parts and I need to reset it. The designs from the catalog you can just click the (…) button at the top of the app and use the reset option in the pop up window. But I do not see a way to reset designs that came with the Glowforge such as the ruler, the pendant blank, and more specifically in my case, the Multi-Shape Keychain Blanks. How do we reset these designs?


#2

Similar issue here. Cannot get the 2nd page of my design to open up long enough to reset it. It jumps back to the catalog page. It’s the Shoji Votive Candle Holder.


#3

According to the announcement “If you got the design from the catalog, then you can start fresh if you click on the three-dot icon and click “Reset Design” to remove all changes.”

I just did this with the “pico puzzle” and it worked. Oddly, I didn’t get the ‘reset design’ button on the little keychain ruler.


#4

If you have a design from the catalog, the reset button appears under the (…) However, I am referring to the designs that came with the unit that are not in the catalog (i.e. Founder Rule, etc.) These designs do not have a reset button associated with them.


#5

Sounds like a bug! :slight_smile:


#6

I see the same thing, but in the case of the Founder’s Ruler and the Gift of Good Measure, unless you completely delete the design, there’s not really a way to modify it enough to require the file to be completely reset, as they are all bounded inside a closed border (I’m sure I’m missing a use case, but just tried every trick I know to mess up both the files). Most of the other “original” files have the reset button, except for the one you mentioned – the multi-shape keychain blanks. You’re right – that one you can completely mess up, since they are not bound together inside a larger shape. I think this was an oversight by the catalog team, and I’m sure they will update that particular file as soon as they have a chance.

Can’t replicate that one – I was able to successfully reset the acrylic file for the Shoji. I had modified mine to cut 9 sets out of a single sheet of PG, which the auto-save remembered perfectly, and very glad to be able to safely reset. :grin: I’d suggest logging out of your account, clearing your browser cache, restarting the browser, and try again (especially if you are using Firefox or Safari).


#7

Similar issue here. Cannot get the 2nd page of my design to open up long enough to reset it. It jumps back to the page. It’s the Shoji Votive Candle Holder.

@kb2thdr We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question?

Thanks for letting me know about this. I’m looking into it.


#8

I’m not sure that it is a bug as much as an oversight on the programmers part. They seemed to apply the new coding unilaterally, but did not add a reset button to all GF designs, only to the ones in the catalog. The designs that came with the Glowforge for free do not have a reset button. Likewise, I noticed that if you have the same image but in two different designs, the changes you make to that image in one design will be present in the other that uses the same image. (i.e. a coaster design with an image file will effect the same image file in a design for a wall clock if the same file was used for the artwork, despite being loaded as two separate designs.)

See below and I will show you that it is missing the reset button for the preloaded designs!


#9

You say potato, I say potSegmentation fault (core dumped)
$


#10

Modifying the same image in two different designs is a pretty evil bug - designs should be completely independent once loaded.

And ‘reset’ seems useful on all designs. Imagine I load in a custom file and tweak it around, then want to go back to the beginning and start over. Sure I could start a new design and load in my file again, but loading files is fairly slow, while reset seems instant when I tried it.

Nice coasters, BTW!


#11

I love the new autosave – it considerably speeds the workflow and and makes it less likely I’ll mess up. It also lets me be a little less obsessive about recording every setting I make. But I’ve noticed one odd thing that I wonder if others have seen.

My workflow uses two computers. I use the first for design and the second (near where the GF lives) to run things while printing. When I have a design ready, I use the first computer to upload it to the app. Then, using the same computer, I adjust the print settings to what I think I’ll be using. Then I visit the GF and the second computer to do the print.

When I plan to use “uncertified material” I always set its thickness as a part of the setup. Autosave saves it, along with rest of the settings, as expected. To print, I visit the GF and fire it and the second computer up. Once they’re both up and running, I open the design in the app. It goes through a “Rendering your design” cycle and when it’s done, the material thickness setting has been lost. I need to set it again. Once I do, if I open the GF’s lid and then close it for whatever reason, the app goes through a “Rendering Your design” cycle and the material thickness gets lost. Again.

Shouldn’t the material thickness remain set in these circumstances or am I missing something?


#12

Looks like I am in the same situation, can’t reset my designs. No reset button when clicking the 3 dots button.


#13

Happy birthday! :smile:


#14

I printed the ruler, and then deleted it immediately after. Oops! Its gone now.

It seemed intuitive because I saw the image of the interior of my machine. I was done that print, so I thought I was clearing that design from the machine - not deleting the content of that file.


#15

If you haven’t already done so, you should either email support asking them to restore it, or open a new post here in Problems and Support (but not both).


#16

Will do - thanks.


#17

Thanks for your patience.

My colleague has resent your Multi-Shape Keychain Blanks design and you should see it in your list of designs.

We’ll continue looking into the issue with the reset button.


#18

Hi I am having a similar problem with the “hex coasters”. I do not see a reset button.


#19

Have you tried looking under the menu that pops out when you click on the ellipses (…) in the middle of the top bar?

Some people(almost everyone) has missed that. Otherwise support likes having 1 issue per thread per person so they’ll ask you start a new one or e-mail if my info doesn’t help.


#20

yea nothing pops up regarding resetting a design