Blank/Incomplete Bed Image

I’m experiencing the same issue as many others… a blank screen or partially loaded file that is not selectable or moveable. I’ve tried reboots of all machines and router/refreshes/clearing caches/cookies. Seems to be an online issue, not a machine issue.

I did not have any problems only a couple of weeks ago. So the recent Chrome update would make sense, except that my computer thinks it’s up to date. Initially, on my Mac, under “about Chrome,” it stated I have version 67.0.3396.87 AND that it is “up to date.” So I finally relented and updated my OS to Mojave (10.14.4) and then Chrome updated to version 73. Unfortunately, all of that did not fix the problem.

The left ‘task’ bar seems to operate normally. Various image parts are thumbnailed, and I am able to make settings selections.

The choose material button works.

And the teal work bar across the top of the bed image SEEMS to be working, in that it shows my selections and ‘accepts input’ if you will, but the bed image does not alter, and is not moveable, zoomable, and IF parts of the file do show, they are not selectable.

The Print button even works. It initializes the unit, prepares the file, gives me a time, and the light glows ready to start printing. (At which point I cancel, obviously.)

Only the bed image is malfunctioning. It doesn’t seem to be a camera issue, as it doesn’t even load the file properly.

Appreciate your help. I know you are working hard to resolve this problem with others as well.

I know it’s only been ‘officially’ (via this thread), one day… but it’s actually been down four days (as I searched other threads[Blank bed image], and then spent time hoping for the “update everything” home remedy.

I’m dyin’ for some guidance and input here… :no_mouth::crazy_face::neutral_face:

I’m afraid we’ll need more information to investigate further.

If possible, could you please post a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible. Additionally, let us know the time of the screenshot. Thanks!

Taken at 7:44 pm EST. (3/29/2019)
There are no rulers, as the image part of the bed is the problem area. Note in this image, the material is not selected, and in the top bar, the arrow tool is selected, and size is 100%.

Taken at 7:45 pm EST. (3/29/2019)
Note I have made a material selection, the hand tool is selected, and the size is 200%. The bed image has not changed. There is no part of the (partial) file in the bed image area that is selectable or moveable, in either instance. In both screen caps, the whole file to be engraved is thumbnailed fully on the left.


1 Like

Day 7, nothing has changed. This is not an intermittent problem for me.
Today’s screen caps… (3/29 - 1:16p, 1:20p, 1:20p)

Camera image isn’t loading at all now.

Deleted and reuploaded he file to the library.

Refresh of the second photo. File tries to display. Still no input (camera image) from the unit itself.

When turning on the machine, it goes through normal procedures as far as I can tell. Displays ‘Ready’ in the upper right corner of the user interface with no error notifications.

Also, the cursor DOES change from the one pointer to the 4-arrow icon when moving around certain parts of the screen, as if it IS detecting the file elements… but I cannot see any selection. What does display is ‘grayed’ out. Also, as you can see in these photos, what displays is not always the same.

HELP! I love this machine but this is killin’ me!

Yikes! It happens to me sometimes, but never so persistently.

Have you tried a different browser, just to rule that end out?

Yep. Same thing on Safari as Chrome (my primary). Gonna download Firefox today and try that. Gonna check connections within the machine too, but this doesn’t seem to be a unit problem, as it occurs without the machine being on. (I know a bed image won’t show from the camera, but the file should still load into the GFUI.)

1 Like

OK… so this is NOT a machine issue. (As I said, happens with and without the machine being online.)

It’s a combo… GFUI & FILE problem.

Hope I can explain all of this clearly. I left Chrome and opened the file within Safari. Exact same issue(s) with no bed image, partial bed image, and not being able to select anything. For shiggles, I opened other old files… everything functions properly. Hmm… I open several. They all work. Back to the ‘problem’ file… blank bed recurs! Woo hoo! That’s a result. (Mind you, in Chrome, I did this same process days ago, and ALL of the files I tried came in with a blank bed. However, that was BEFORE I did the full upgrade of OS and browsers. I have not tried old files in Chrome after the upgrade, just the problem file.) So I had a glimmer of hope…

Back in to Chrome (because neurosis)… Log in, open problem file = blank bed. Open several old files, proper display and functionality. Ok… so… must fix the file… but how/why. There is NOTHING odd about it that I can tell. Working in AI, I used an older file to make changes to create this new file. I did nothing different. (And AI has NOT been upgraded throughout this process.) So, the file was originally all black for the engrave. I needed to change something… so I changed the fill to RGB BLUE (255), spot color, and saved the new SVG.

BOOM. Proper display and functionality!

So this has become a new thing… what is causing this? Here are the two files…

BLACK (problem) BarnesMayFam

BLUE (no problem) BarnesMayFam1-01

In both files, all fills are the same color (as you can see in the screen caps, the thumbnail on the left, there is only one task to complete, engrave).

I feel dumb not retrying EVERYTHING I had before upgrading the OS and Chrome, at the same time, I had no indication that anything had really changed.

Please don’t close this thread just yet. I’d like to work through this week and see if I have any other problems. I plan to attempt to actually recreate the issue on another file, using the same ‘black’ as on this problem file, to see if that indeed has an impact on the functionality. Figure that will help me, you, and others as well. I will try a new file with only one ‘task’ of engraving said black, as well as files with cutting & engraving, using that same color as the cut line, and the engrave… etc. to see if I can help pinpoint the compatibility problem.

Thank you @geek2nurse and @JeremyNielsen for the supportive words and encouragement to hang tough and get it sorted.


Your black file loads all weird for me also.

After I load the black file, all of my files load weird until I force a refresh of the whole UI.

After I refresh, my other files load fine. And your blue file also loads fine. But, if I load the black file again, it loads weird and I have to force-refresh the UI for my other files to load.

In your black file, you have a no-fill/no-stroke rectangle around everything.

In your blue file, that rectangle isn’t present.

1 Like

THANK YOU @jbmanning5! Excellent testing! 'Tis exactly what I (and GF) need to see. I will play around… see if that rectangle (was using it for sizing during file creation) is the problem.

Couple of quick tests…

It’s not the box. Deleted it, and left everything as is, same blank/partial image prob. Changed everything from that file, to 255 RGB blue = fixed. INTERESTINGLY, changing everything from that same file to 255 RGB GREEN = same blank/partial prob. How bizarre! More testing needed… but for now, to CREATING!

Thanks for the updates! We’ll keep this open and await your results.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email