BRAND NEW GF stuck on Focusing and gantry not moving

So we just got our GF today and have been SUPER excited to get it up and running. Went through all the setup as per the online instructions and got it all done up only to run into problems even before we could make our first cut. Camera lid isn’t focusing or is stuck on focusing and the gantry for the laser isn’t moving at all when it had when we first turned the machine on for the first time.

Looking for help on this as I would REALLY like to start getting creative and seeing what this thing is capable of and this problem is a real pain.

Everything is connected via Wifi and I have gone through and tried the lid camera recalibration but it did not work.


1 Like

It’s very likely a wifi issue. The machine is quite sensitive to wifi performance. Fastest way to eliminate/confirm that is to re-run the wifi setup process using a phone as a wifi hotspot.

Otherwise, here’s a list of things to try:



1 Like

Wondering if I put in a Wifi booster if this would help in the wifi situation. Only have one spot to put this monster in our house and is IS rather secluded from a wifi signal I guess. Suggestions?

I would test if it would help by setting my phone up as a hotspot and connecting the machine to that. having the phone near the machine would let you know if the problem could be with the machine talking back to the router.


^^ this.

An extender made no difference for me when my calibration was failing (timeout error.)

My machine has worked flawlessly since 2017, but would not complete calibration. I ended up setting up a different wifi router and then it worked, but removed it immediately afterwards, and it’s worked fine since (a year now…)

1 Like

Welcome to the community! You are in the right place.

If by chance you have a combination modem and router, I would invest in a stand alone wireless router. We had a $100 Motorola combo and I had problems getting dropped from a game I played, on the advice of a network engineer I know I bought a $25 TP-link and never had another issue.

The WiFi rabbit hole goes pretty deep. Between equipment quality, signal quality, interference, physical obstruction, how many others in the house using bandwidth, and how crowded the channel you are on is, it can be a real puzzle.
The laser and the cloud servers have a pretty robust conversation between them at startup, and just because your laptop or tablet or internet search work fine doesn’t necessarily mean the signal integrity is good enough for the glowforge.

Also when you post here you open a ticket for support, and it is helpful if you can include the date, time and timezone to aid them in tracking down the logs for your machine. Hang in there, they will get you setup. :+1:

I’m so sorry to hear that you’re running into trouble with your new Glowforge. I’ve extracted the log files form your unit, and compared it with the details you’ve provided.

Based on the logs, it appears your Glowforge is experiencing an unstable network connection, and is also running into trouble communicating with the Printer Head. I’d like to have you work through two steps.

I extracted the logs from your Glowforge to investigate, and it looks like the orange button is appearing because the Glowforge is having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Pull the laser arm all the way forward.
  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  9. Take a photo of this board.
  10. Turn your Glowforge back on.
  11. Send us the photos you took in step 4 and step 9.

After working through these instructions, before posting the photos, please try and utilize a hotspot connection on your phone, and connect your Glowforge to this connection. Does the same trouble occur, or are you able to print properly?

Let us know how it goes!

Hello Marc thanks for getting back to me.

Attached is the photo you requested and I have taken and cleaned the lenses as shown in the photos.

Really need to get this guy up and running ASAP.

Thank you,



Noticed you asked for a photo of the printer head as well. Here it is as requested.

So update, I can go through the full setup process like usual and the second that is says “Setup Complete” and offers to take me to the dashboard my Magic Button goes to yellow.

Still have no movement in the gantry arm and still stays stuck on focusing.

It should be noted that the VERY first time I did the setup process that the gantry arm did move whereas now it stays stationary.

I also know that I am connected to the Wifi because when I open the app it tells me when the machine is offline and the lid is open, when I close the lid however it just says focusing and does not go beyond that.

I have checked all the ribbon connections for the lid camera and they all seem to be in place, no kinks in any of the ribbons anywhere and looks like that machine is made with quality and care in mind it’s just not working…

Is ANYONE going to help me with this machine? I’ve submitted the photos requested and it seems everything has gone dead silent… What’s going on here Marc?

I’m sorry about the ongoing trouble with your new Glowforge. I see you emailed us about this and I’ve sent you some information and next steps there, so I’m going to close this topic.