Brand new out of the box-stuck on centering!

strong text

I received my Glowforge on Saturday (FedEx left it sitting on its side in the mailroom and signed my signature without my consent) and once I figured this out, I picked it up on Sunday.

I put everything together this evening and everything seemed to be going smoothly. I connected the WiFi, the app said “ready to print!” But when I got to that stage…it stayed on centering. The image of the wood never appeared and it couldn’t read the QR code on the provided items from the kit.

I have spent HOURS on this this evening reading all of the forums, resetting the WiFi, cleaning everything with the wipe, setting the laser under the camera after restarting, etc and nothing is working. :frowning:

I am so sad because this is a brand new glowforge with Christmas items to make! What should I do?

How far away is the Glowforge from the router it’s connected to? I’ve found that the most reliable connection is having a second router in the same room.

When the display says that it’s centering, does the laser react at all, as in, does the laser head move? You shouldn’t get an image, or an updated image of the bed, until after the machine has done its centering and homing routine, so that would at least explain that.

I would also try turning the machine off, logging out of your account in your browser, closing the browser entirely, and then turn the Glowforge back on. I was having similar issues and this was the only way I could get mine to do it’s full startup process. Just leave the browser closed until the Glowforge does it’s thing. If it still doesn’t react, then it could be possible something with the machine is wrong, but we can’t know for sure until support checks your logs. Could be a few days before they get back to you, so hopefully one of us forum members can help you out.

I had to turn my 5GHz network off of my router today because it was messing with my 2.4 connection to the Glowforge. Tom’s recommendation is definitely something to look into.

Sorry you’re hitting a snag.
You shouldn’t need to clean anything at this point… you haven’t even used it.

Only thing I can think of is for you to look at your router and see if you see that the Glowforge is actually connecting to it. You may want to try setting your 2.4GHz wireless to a different channel. It’s probably set to auto. Try 1 or 11. See if that helps.

Also check that your network your GF is connected to is dedicated 2.4gHz.
I use Xfinity and earlier this year when I had to get a new router they were pushing “band steering” as better than sliced bread–lets the device choose what band width it wants… But not good for the Glowforge!! I had to call them and make them switch me back so I could set up dedicated networks for 2.4 for my GF, and I run a 5 for other devices…

I know this is disappointing, but try to have hope. The machine is probably fine and after some fiddling with your wifi everything is going to work. I am no expert on network issues, but others here have lots of experience. Either their tips or Glowforge support will get you connected.

Here are some things to try:Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support 😲


This is the most common post we see here. The company should build some kind of tools to help people over this hump.


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.