BUG: Simple Circle Cut, UI Completely Off from what was Cut

support

#1

Last night I created a very simple .svg in Illustrator like I have done many times before. The file consisted of ~50 circles and 2 squares that were a simple 1/8" Plywood Cut.

When I upload the file to the UI it loads and shows a series of arc’s that are very tightly grouped together. However, on the “edit” pane to the Left it shows what appears to be the correct file. I tried resaving the file, creating a few new circles making sure the colors were GF colors etc. I even shut down my GF unplugged my entire Internet (Router, Hub, WiFi Mesh etc.) and my PC to eliminate any possible glitches there. Upon reboot/restart, the file looks the same.

As you can see in the images below the UI looks really odd. The strangest thing is I threw caution to the wind and hit Print anyway… nothing to lose except some Oak Plywood. Next thing I knew the GF was printing the right thing, even though the display was horribly wrong, and even the final cut/capture shows that was is displayed is completely different than what was cut.

Files & Images below.



File:

Had I needed to align this or even begin to know where the laser was going to cut I would have been SOL, clearly there is some sort of new issue with the platform.


#2

Well that’s something, huh!
The shapes it displayed don’t even correspond to your actual circles!
Looking forward to an answer!


#3

Just as a data point, the file loaded fine into the UI for me and the print preview looks correct.


#4

Interesting as I mentioned I tried it several times and several reboots, each time the preview looked exactly as I shared.


#5

Just loaded the file again this morning… same results… No Dice!


#6

What browser are you using?


#7

I was going to ask that same question!
I suspect this is an older browser with limited SVG support. (SVG to draw in the browser window, not the SVG in the SVG file or SVG processed by the GF.)

I’ve found that the GF interface doesn’t work on Firefox 57, but works great on Chrome 60+. (I’m currently using Chrome 64.) And I suspect that IE/Edge may have some problems.


#8

I’m a tech Geek I update my software daily (If available) I have the latest version of Chrome.
image


#9

This “may” be a Chrome issue… I opened the same file in the latest version of Firefox and it renders correctly. If this is a Chrome issue GF needs to update their software to support the most recent update.


#10

For what it’s worth, you are on a dev version of Chrome. The latest official release is 64.0.3282.186.

@dr.krawetz - did you try and load the file into the UI? Did it work ok?


#11

I tested it on Chrome 64 on Win 8.1. Loaded and renders correctly.

Update: Also tested on Firefox 58. (After figuring out which NoScript links to permit) works correctly.


#12

I’m glad you got it solved – thanks @jbpa for the key question!


#13