Bump error message

Just connected my glowforge for the first time, never used it before… brand new… I was just about to try my first cut, and I keep getting this error message " Laser head experienced a bump, open the lid and check for anything in the way before printing." but there is nothing win the way… Opened it and checked several times…

I am so sad and disappointed… I was so eager to get it and start using it!

Please help!

1 Like

Welcome to the forum.

With the machine off, double check that the printhead is installed on the rails properly and that the white cable is securely clicked in place. Gently slide the carriage arm forward and back feeling for any resistance. Gently slide the printhead back and forth feeling for any resistance. If everything seems ok, remove everything from the bed of the Glowforge and center the logo of the printhead directly under the lid camera. Turn the Glowforge back on.

Let us know what happens.


Thank you! Think its okay now… but now its not reading the proof grade barcode, or showing the image of the material on the crumb tray…

You can choose the proofgrade material from your dropdown box at the left top. It will automatically input the power, speed when it’s chosen. If your screen is zoomed in, you might not see everything. Set it at 100% and see if you can see your material. Also clicking on + and - zooms in/out.
Welcome to the forum!!


Thank you!!! This forum is awesome!

Unfortunately, it keeps telling me there is a bump… so sad… will I have to be struggling with a new machine like this?

Too expensive for it to be doing this… I got the Pro…

Now I’m getting Head not found error!!! crying

With the machine off, triple check the white cable and printhead installation on the rails.


It does sound like there could be a cable or board issue, but that’s all outside the scope of us fellow users can deal with. Although, double check the cable where it plugs into the head. Gently. Sometimes it isn’t all the way plugged in even if you think it is. And while you’re at it, can try picking up the head and reseating it again.

Support will have to pull logs to say anything definitive though.


Thank you so much… only persisting issue now is the Head not found… I’m so sad… was so excited to do a cut today… :cry:

Have a look at this thread. It could be a wheel issue…Head Not Found Error


Oh yay!!! I just needed to clean the top of the head where the logo was… guess all my finger prints was messing with my camera!

Working now… hopefully the Bump error issue will not keep happening


That’s great!! I get that error every once in a while too. Usually i have bumped it when i taking something out!


I’m being told my Glowforge cannot be fix remotely and will be sent a refurbished one… Issue is;

  1. my Glowforge is brand new… why am I getting a used one after spending almost $6,000 on a pro?
  2. I live in Nigeria, so I personally spent an extra $2,000+ just shipping it to myself
  3. now I’m told they sending me a used one, and I still have to send back the faulty new machine… Meaning I’m spending money again to send another old machine to myself and send them back the old one…

This does not even make sense… Help anyone? Advice on what to do? What are the refurbished ones like?

Refurbished machines are tested just like new ones. What happens to them during shipping is beyond their control. They are somewhat delicate instruments. Mine was laying on one side up against a wall when I went to pick it up, and the box was damaged. I could have refused delivery but it’s worked fine for over 4 years now.

The cost of shipping is what it is. Certainly not going to get lower.

I’m so devastated! I just realised the LED light in the glowforge is meant to come on when you switch it on… Mine never came on… :sob: :sob: :sob: :sob: :sob: :sob:

Update! I am so excited think I figured it out after reading extensively this weekend on the forum and room this link I found - Glowforge Troubleshooting: Stuck on Centering, Stuck on Scanning - Danielle Wethington (It gives you all the possible reasons in one place), it’s because the LED lights are not working… I tried using my selfie light, and each time I switched it on and off it worked straight away!!! No more bump error or headset found error!

Hopefully I don’t run into any more issues… going to contact support to help send me a new Cable.

Thank you guys!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.