Calibrating and glowforge made an awful sound


#1

So first off I had a run using :proofgrade: materials which weren’t cutting through on the far left of the bed. I checked for warpage, bed level, etc. but everything checked out great. I decided to clean the lenses and windows, still not working consistently. I then forgot all about the inside left window! Perfect, cleaned it and there was quite a lot of mung that came off from it, which would explain the inconsistent cuts. Closed the lid and the :glowforge: started to calibrate and did a few moves then “Brrrrrbrbrbrbrbrr!” I swung over to see what the racket was all about and the head was trying to go farther than it’s intended path to the bottom right corner. Sounded like a belt grinding or slipping. Has anyone else experienced this? Gonna try to cut something. Hopefully it’s ok.:grimacing:


#2

Mine does the from time to time. I turn it off, turn it back on, let it (try to) recalibrate. Repeat until it eventually does without the racket.


#3

I get that, but usually in the left center. Power everything down and then gently move the head to just under the lid camera in the center. See if that helps.


#4

Ok, did a 2.5" test square. Though if I put a lot of teeth in it it would put the cut setting to the test. Worked perfectly. Thought my :glowforge: was possessed for a bit with all that racket.


#5

It has happened to almost everyone that has had the unit for any length of time. Have had it happen on my Pre-Release a half dozen times though it’s likely it has happened much more. Usually I turn it on, go upstairs to finish a design and don’t stick around for the calibration process. Doesn’t seem to affect anything since the unit is operating quite well after 7 months. I’m sure they will eventually come up with a calibration patch for that. The calibration routine has changed many times.


Your package has been delivered
#6

Thanks for letting us know that happened. If it happens again, please:

  • Turn off your Glowforge (this is important to avoid damage to your unit)
  • Open the lid and, using both hands, gently move the laser arm to the center of the bed
  • Gently move the head under the lid camera
  • Turn your Glowforge back on

If your Glowforge has trouble calibrating again, please let us know. Thanks!


First time setting it up, orange light and calibration has taken at least 20 minutes
First run problems and comments
#7