Calibrating... Calibrating... Calibrating

I made one small print this morning but for the past 5 hours ive been stuck in calibration mode. (No movement of the head- it just sits there while the software says “calibrating”)

Just to be sure it wasnt a an issue with anything being dirty Ive gone through and followed the detailed cleaning of the entire glowforge (lenses, camera, crumb tray etc.) still no luck. I restarted the modem, my computer, the glowforge, I also tried different web browsers to be sure that was not the issue- but I still have had no luck.

Really bummed as Ive been troubleshooting all day and havent made any progress…
Anyone else experiencing this today? Was there an update that may have caused this eternal calibration stage?

Ok, a few more hours of troubleshooting with no luck. I reset the glowforge wifi connection- it gave me the teal button, then I reconnected - it gave me the confetti (huzzah!) and says all is connected but after going into the app the glowforge is still stuck on “calibration”.

I’ve tried turning off the glowforge and moving the head directly under the camera and then turning it back on, but the head of the glowforge doesn’t move at all giving me the impression that its not connecting what-so-ever.

My wifi router (AT&T Mobley) is about 3ft away. Which I’ve also reset with no luck)

I started this morning at 9am. made 1 print and have spent the rest of the day trying to solve this… Im pretty used to technology not working as planned (normally its troubleshooting old technology though) Feeling like I should step away before my head gets sore from hitting it against the wall so many times.

Hoping to hear something from support soon…

Have you tried it with no material on the crumb tray? That can help rule out glare / ambient lighting issues confusing the camera…

Yeah, I removed all material from the print bed to be sure it wasn’t getting confused. Still the same “calibrating” message.

Argh. Sorry, I know it’s frustrating. Hang in there!

Thanks! And yeah, its definitely a little frustrating. Trying to stay positive- Im pretty stubborn when it comes to getting technology to work and often the last to give up– but I maybe at the end of my rope for the day.

Definitely sounds like a break is in order. And no more pounding your head, it’s bad for your brain! :slight_smile:

I’m so sorry for the trouble. I can see that your Glowforge has been able to calibrate successfully since you started this thread. Could you please let me know if you’re still seeing any issues?

A number of times what was supposed to to be calibrating or overheating turned out to be a mechanical issues or electrical connections that is preventing that calibrations. Checking out all I can figure would certainly be on my list of things to check.

1 Like

Hi Vee, Yes I turned the glowforge on the next morning and it magically started calibrating. Im scratching my head as to why it wouldn’t calibrate all day- but the next morning it would? I ask because this seems to be a reoccurring issue with my glowforge. It successfully cuts about 3 files and then get stuck for the rest of the day in calibration. (As is the case again this morning).

Break down of what im seeing.

Monday,

  1. Cuts 1 file successfully
  2. I load second file for cutting
  3. Bed image shows previous material before first cut (does not reload to show new material)
    4.App says “calibration” but no movement of the head (this continues for the rest of the day)

Tuesday.

  1. After turning on the Glowforge it magically begins to calibrate (huzzah! I am happy)
  2. I load file for cutting and begin a 1 1/2 hour cut.
  3. Glowforge gets too hot at about 1 hour of cutting (the acrylic im cutting is starting to warp and so I decide to cancel the cut instead of waiting for it to cool and continue cut.
  4. Glowforge successfully cancels - the head moves back to its home position in the back left.
  5. I open second file for cutting.
  6. Glowforge gets stuck in calibration mode again.
  7. I turn off glowforge and move the head under the camera to rejog its calibration. (this works)
  8. I begin cutting second file
  9. about 2 min into the second cut the glowforge gets too hot and begins cooling mode (the total cut time is estimated at 5min)
  10. I let the glowforge sit for about 2 hours in cooling mode before deciding to cancel the cut.
  11. I decide to shut it down for the day.

Today.

  1. Turn on glowforge, it begins calibration. (huzzah!)
  2. I cut first file (successfully)
  3. I cut second file (successfully)
  4. I load third file
  5. App says calibrating -but no movement of the head.
  6. I wait 20 min or so and decide to turn off the glowforge.
  7. Turn glowforge back on- no head movement, app says “Calibrating”
  8. I wait another 30 min.

And thats about where I am now…

Still stuck in “calibration”

Ive repeated all of the steps to jog the glowforge out of calibration with no luck.

While I don’t like complaining on the forum (ya’ll are all so sweet on here!) Im a little bummed to continually get hung up after only a couple of cuts. So far the forge hasn’t been very trustworthy and often eats up the entire day with waiting for calibrations (prior to this it wouldn’t get stuck on calibration but instead would calibrate multiple times for each cut making the process very long)
That being said, Im ok with the inconveniences that come with such a new product and I understand theres a lot of pieces that make this thing work. And when it does work- its awesome. But I would like more awesome time :pensive:

The thing im still really confused by is how it gets “unstuck” from this calibration. I feel it has nothing to do with anything I can do on my end and likely has more to do with something on the cloud server side that refreshes my Glowforge’ status.

I could be wrong- but is there something on the Cloud server that “resets” everyday in the morning? (morning being a relative term)

When running into the calibration issue should I just throw in the towel and wait until the next day for something to reset?

haha Ill try to remember this next time :slightly_smiling_face:

Ok, so after waiting about 1 1/2 hours I turned the glowforge back on and it began Calibrating again:

  1. I began the 3rd print of the day. (prints successfully)
  2. Loaded the 4th print for the day (successfully- after letting it cool for a little while)
  3. Finished cutting 4th print.
  4. inserted new material for cutting
  5. Returned to the app to load 5th design– app says calibrating but again no movement… (also the app has not updated the bed image - it still shows the previous material cut-prior to it being laser cut- which is normally what it does when it is in fact not “calibrating”)
  6. left it for about 30 min…
  7. Turn off glowforge (wait 15 seconds) Reboot Glowforge.
  8. App says calibrating (no head movement - still old image of print bed)
  9. Wait another 30 min…

How good is your WiFi signal? The only time I’ve had something like that happen (unless I’d done something stupid like locking it up with conflicting commands from multiple sources) was when I was having the signal get dropped. Sometimes rebooting the router helped, or if the signal is sketchy, you can try moving the router closer to the Glowforge or getting a signal booster.

I use a AT&T dedicated hotspot that works really well. The router is about 3-4ft from the glowforge (Ive read that having it any closer sometimes works against you). With that being said, the router did loose signal for a moment this morning- but I reset it and the glowforge. I figure as long as the Glowforge gets turned on while the router is functioning and sending strong wifi- the glowforge should calibrate?

Its been trying to calibrate for a little over an hour since the last cut.

Also in terms of Wifi- I had the router setup further from the Glowforge at my last house and it never had any issue… :thinking:

I don’t know, I’ve always kind of assumed that the “Stuck in Calibrating” occurs when part of the signal is dropped or interrupted, and the commands get mixed somewhere.

For whatever causes it, I’ve usually had to reboot everything (router, computer, turn off machine for a few), and turn off the app before I turn the machine back on. That usually jogs whatever it is loose and lets you run through the startup calibration before opening the app on the computer.

For what it’s worth, i find that turning on the machine first and letting it finish the startup calibration before opening the app keeps most of those hangups from happening. (Unless I do something stupid.) But I give it ten minutes or so with the machine on before I start sending it commands.

Thanks Jules, Ill try closing down the app and rebooting the glowforge to see if that does anything. Ive reset my router as well. Crossing fingers

Some of the AT&T hotspots I’ve owned over the years will block traffic periodically. I mostly noticed on iOS devices when I would get the login option on connecting to the WiFI but it would say success and connected. This would happen seemingly randomly. But this could block the required time sensitive packets. leading to continuous calibration, I’m guessing.

Might I ask which model of hotspot you have?

Its the AT&T ZTE Mobley.

not one of the ones I’ve personally had a problem with. sorry.